summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-08-22 19:19:09 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-08-22 19:19:09 +0000
commit7037dc950622397ce71153520ed1afc6b9d61af9 (patch)
tree503c05bb6b51f416253c67c5ecd67f7408c1efdb /dev-python
parentadded bonobo-python, bonobo-wrapper for python (diff)
downloadhistorical-7037dc950622397ce71153520ed1afc6b9d61af9.tar.gz
historical-7037dc950622397ce71153520ed1afc6b9d61af9.tar.bz2
historical-7037dc950622397ce71153520ed1afc6b9d61af9.zip
updated to 0.3.0
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/orbit-python/files/digest-orbit-python-0.3.01
-rw-r--r--dev-python/orbit-python/orbit-python-0.3.0.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/orbit-python/files/digest-orbit-python-0.3.0 b/dev-python/orbit-python/files/digest-orbit-python-0.3.0
new file mode 100644
index 000000000000..f3f386ff298e
--- /dev/null
+++ b/dev-python/orbit-python/files/digest-orbit-python-0.3.0
@@ -0,0 +1 @@
+MD5 913318cafbe2d4a51f73bc221c7c600a orbit-python-0.3.0.tar.gz
diff --git a/dev-python/orbit-python/orbit-python-0.3.0.ebuild b/dev-python/orbit-python/orbit-python-0.3.0.ebuild
new file mode 100644
index 000000000000..494e63c72a4e
--- /dev/null
+++ b/dev-python/orbit-python/orbit-python-0.3.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <micke@hallendal.net>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.0.ebuild,v 1.1 2001/08/22 19:19:09 hallski Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="ORBit bindings for Python"
+SRC_URI="http://orbit-python.sault.org/files/${A}"
+HOMEPAGE="http://orbit-python.sault.org/"
+
+DEPEND=">=dev-libs/glib-1.1.4
+ >=gnome-base/ORBit-0.5.7
+ virtual/python"
+
+src_compile() {
+ PYTHON="/usr/bin/python" try ./configure --host=${CHOST} --prefix=/usr \
+ --with-libIDL-prefix=/opt/gnome --with-orbit-prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS
+ dodoc README TODO
+}
+
+
+
+