summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-01-28 17:12:42 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-01-28 17:12:42 +0000
commit186c28d512b5eddcdea6324e7ec93e7bc8f46144 (patch)
tree218eede2edc569b82b090517c4c92e225c8bab0b /dev-python/sexy-python
parentremove unused use flag (diff)
downloadhistorical-186c28d512b5eddcdea6324e7ec93e7bc8f46144.tar.gz
historical-186c28d512b5eddcdea6324e7ec93e7bc8f46144.tar.bz2
historical-186c28d512b5eddcdea6324e7ec93e7bc8f46144.zip
Restrict 2.4 and 2.5 Python ABIs (bug #353030).
Package-Manager: portage-2.2.0_alpha19_p6/cvs/Linux x86_64
Diffstat (limited to 'dev-python/sexy-python')
-rw-r--r--dev-python/sexy-python/ChangeLog8
-rw-r--r--dev-python/sexy-python/Manifest4
-rw-r--r--dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/sexy-python/ChangeLog b/dev-python/sexy-python/ChangeLog
index 1bed38669e89..e103cf2b1026 100644
--- a/dev-python/sexy-python/ChangeLog
+++ b/dev-python/sexy-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sexy-python
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sexy-python/ChangeLog,v 1.25 2010/12/05 18:26:27 arfrever Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sexy-python/ChangeLog,v 1.26 2011/01/28 17:12:42 arfrever Exp $
+
+ 28 Jan 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ sexy-python-0.1.9-r1.ebuild:
+ Restrict 2.4 and 2.5 Python ABIs (bug #353030).
05 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
sexy-python-0.1.9-r1.ebuild:
diff --git a/dev-python/sexy-python/Manifest b/dev-python/sexy-python/Manifest
index e335056e98dd..84d41574614d 100644
--- a/dev-python/sexy-python/Manifest
+++ b/dev-python/sexy-python/Manifest
@@ -1,4 +1,4 @@
DIST sexy-python-0.1.9.tar.gz 322261 RMD160 2f8c31b92c9fcceae95dc07567ee8a70ed943a12 SHA1 9fe24366512258cd6254f42e51dbb71f9f6bb6cb SHA256 2d8d257bbfa498a89792e0405ed8cf70396648b3df3c8e32cdc3dcc9bb666f15
-EBUILD sexy-python-0.1.9-r1.ebuild 862 RMD160 c594ebe9288def78540ca7c8895329ea413979c1 SHA1 1821d61acdcf3eef96d2210e55de33fb8717536f SHA256 bb9bdf44453df51ee5c4227483426bf1bb3e028d77f94ead3dbad7408ff4b2f3
-MISC ChangeLog 3095 RMD160 9b7cddee9701de36ac6d8d54f664f6218e9583b3 SHA1 a4088161470b5a4b8e17ab9f624758edf5b1f671 SHA256 42d4f20c4fc54e311c5e09af4a5eba736cc60d5cb290d93064c6c859e9d9cd28
+EBUILD sexy-python-0.1.9-r1.ebuild 869 RMD160 52ae37d699042ce850d975668480e50d346e63a7 SHA1 3077065fa4fe89646abe324c7dd1c0d669df4146 SHA256 4d4964b73df966eb40b3060dad4478b90bad79116e4fe1632a139eb9f03774e6
+MISC ChangeLog 3250 RMD160 0ccdb0d09310281c670918f9bf7b49ec365886aa SHA1 3a9807fc634e6d3d6a55d3535230cb7f95539089 SHA256 fdb4f42efbde86be7db6fa6af529cfa121a9cff11a6d895d1fab3f4cfe016435
MISC metadata.xml 160 RMD160 e730f96ab97c5be577a6d6d05f04990374a0dffb SHA1 2aa5e6be9c265c0e7bceb78ee9fd20df5f818e36 SHA256 6cd954a9de2307c57d32b25fa3599dee2908a4ddc6a98594f593d53577307a3a
diff --git a/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild b/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild
index 84ba1838c7a7..38922d97ed78 100644
--- a/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild
+++ b/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild,v 1.11 2010/12/05 18:26:27 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sexy-python/sexy-python-0.1.9-r1.ebuild,v 1.12 2011/01/28 17:12:42 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.* *-jython"
+RESTRICT_PYTHON_ABIS="2.[45] 3.* *-jython"
PYTHON_EXPORT_PHASE_FUNCTIONS="1"
inherit python