summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Bergmann <sebastian@gentoo.org>2005-05-11 05:14:42 +0000
committerSebastian Bergmann <sebastian@gentoo.org>2005-05-11 05:14:42 +0000
commit3c0e13cfcfeebb3bbf9380684b89cf9893b41eab (patch)
treeb9acdf86cd69bbf831c50e4012db3569e86ca2e5 /dev-php/phpdbg/phpdbg-2.11.32.ebuild
parentadd net-dialup herd (diff)
downloadhistorical-3c0e13cfcfeebb3bbf9380684b89cf9893b41eab.tar.gz
historical-3c0e13cfcfeebb3bbf9380684b89cf9893b41eab.tar.bz2
historical-3c0e13cfcfeebb3bbf9380684b89cf9893b41eab.zip
Fix bug #85082.
Package-Manager: portage-2.0.51.21-r1
Diffstat (limited to 'dev-php/phpdbg/phpdbg-2.11.32.ebuild')
-rw-r--r--dev-php/phpdbg/phpdbg-2.11.32.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-php/phpdbg/phpdbg-2.11.32.ebuild b/dev-php/phpdbg/phpdbg-2.11.32.ebuild
index 38f2413a49a8..c819625db021 100644
--- a/dev-php/phpdbg/phpdbg-2.11.32.ebuild
+++ b/dev-php/phpdbg/phpdbg-2.11.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.32.ebuild,v 1.1 2005/02/19 15:04:20 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.11.32.ebuild,v 1.2 2005/05/11 05:14:42 sebastian Exp $
PHP_EXT_NAME="dbg"
PHP_EXT_ZENDEXT="no"
@@ -36,13 +36,12 @@ src_compile() {
src_install () {
php-ext-source_src_install
dodoc AUTHORS COPYING INSTALL
+ php-ext-base_addtoinifiles "[Debugger]"
+ php-ext-base_addtoinifiles "debugger.enabled" "on"
+ php-ext-base_addtoinifiles "debugger.profiler_enabled" "on"
}
pkg_postinst() {
- php-ext-base_addtoinifiles "extension" "/etc/php4/lib/dbg.so"
- php-ext-base_addtoinifiles "[Debugger]"
- php-ext-base_addtoinifiles "debugger.enabled" "on"
- php-ext-base_addtoinifiles "debugger.profiler_enabled" "on"
einfo "Please reload Apache to activate the changes"
}