summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-10-15 03:52:11 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-10-15 03:52:11 +0000
commit84ff834e77849d1727cce85baba726d3a238e236 (patch)
treee9b00bc53135d14cd6a97c0d4c9cd72e9caa5eb6 /dev-lisp/cl-md5/cl-md5-1.8.4.ebuild
parentStable on sparc wrt security bug #67409. (diff)
downloadhistorical-84ff834e77849d1727cce85baba726d3a238e236.tar.gz
historical-84ff834e77849d1727cce85baba726d3a238e236.tar.bz2
historical-84ff834e77849d1727cce85baba726d3a238e236.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-md5/cl-md5-1.8.4.ebuild')
-rw-r--r--dev-lisp/cl-md5/cl-md5-1.8.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-md5/cl-md5-1.8.4.ebuild b/dev-lisp/cl-md5/cl-md5-1.8.4.ebuild
new file mode 100644
index 000000000000..e0bf45ac5c20
--- /dev/null
+++ b/dev-lisp/cl-md5/cl-md5-1.8.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-md5/cl-md5-1.8.4.ebuild,v 1.1 2004/10/15 03:52:11 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="Common Lisp package for MD5 Message Digests"
+HOMEPAGE="http://www.pmsf.de/resources/lisp/MD5.html http://packages.debian.org/unstable/devel/cl-md5.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-md5/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=md5
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ do-debian-credits
+}