summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-11-21 20:28:07 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-11-21 20:28:07 +0000
commitedf3129051378950d5801108f4af7cbdda3f4927 (patch)
tree322548ed8d10f89da6c674cbd7ac8d8959e69f62 /dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild
parentnew version (diff)
downloadhistorical-edf3129051378950d5801108f4af7cbdda3f4927.tar.gz
historical-edf3129051378950d5801108f4af7cbdda3f4927.tar.bz2
historical-edf3129051378950d5801108f4af7cbdda3f4927.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild')
-rw-r--r--dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild b/dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild
new file mode 100644
index 000000000000..6890c96201b1
--- /dev/null
+++ b/dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-bayescl/cl-bayescl-20041121.ebuild,v 1.1 2004/11/21 20:28:07 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="Bayescl is a general purpose Bayesian pattern filtering library for Common Lisp."
+HOMEPAGE="http://common-lisp.net/project/bayescl/"
+SRC_URI="mirror://gentoo/bayescl-${PV}.tar.gz"
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+S=${WORKDIR}/bayescl
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=bayescl
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ dodoc BUGS COPYING README TODO
+}