summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nelson <jnelson@gentoo.org>2002-04-07 17:13:27 +0000
committerJon Nelson <jnelson@gentoo.org>2002-04-07 17:13:27 +0000
commitfe8c7734ebf36bdf230b61c285a27c69de30c243 (patch)
tree985ecf572aa9e26db78039487284a4541e4073a4 /dev-libs/tdb/tdb-1.0.6.ebuild
parentunmask xfree and nvidia builds, as they look ok (diff)
downloadhistorical-fe8c7734ebf36bdf230b61c285a27c69de30c243.tar.gz
historical-fe8c7734ebf36bdf230b61c285a27c69de30c243.tar.bz2
historical-fe8c7734ebf36bdf230b61c285a27c69de30c243.zip
add tdb 1.0.6 ebuild
Diffstat (limited to 'dev-libs/tdb/tdb-1.0.6.ebuild')
-rw-r--r--dev-libs/tdb/tdb-1.0.6.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-libs/tdb/tdb-1.0.6.ebuild b/dev-libs/tdb/tdb-1.0.6.ebuild
new file mode 100644
index 000000000000..27403cd10357
--- /dev/null
+++ b/dev-libs/tdb/tdb-1.0.6.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer Jon Nelson <jnelson@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/tdb/tdb-1.0.6.ebuild,v 1.1 2002/04/07 17:13:27 jnelson Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="tdb - Trivial Database"
+SRC_URI="http://prdownloads.sourceforge.net/tdb/${P}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/tdb"
+
+src_compile() {
+ ./configure --prefix=/usr || die
+ make || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING INSTALL NEWS README TODO
+}