summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-01 18:02:39 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-01 18:02:39 +0000
commita0f02d43a548c0278d24cd6699fa2f741d98e4b0 (patch)
tree915e6f7c498d11e5f9a477c67cf5b4ad5d8dd98f /dev-libs/libhoard
parentJaxp was a repack of various apache projects under a very restrictive Sun lic... (diff)
downloadhistorical-a0f02d43a548c0278d24cd6699fa2f741d98e4b0.tar.gz
historical-a0f02d43a548c0278d24cd6699fa2f741d98e4b0.tar.bz2
historical-a0f02d43a548c0278d24cd6699fa2f741d98e4b0.zip
repoman'd
Diffstat (limited to 'dev-libs/libhoard')
-rw-r--r--dev-libs/libhoard/libhoard-2.1.0.ebuild13
1 files changed, 9 insertions, 4 deletions
diff --git a/dev-libs/libhoard/libhoard-2.1.0.ebuild b/dev-libs/libhoard/libhoard-2.1.0.ebuild
index 723fa48f146b..29c5d398e15a 100644
--- a/dev-libs/libhoard/libhoard-2.1.0.ebuild
+++ b/dev-libs/libhoard/libhoard-2.1.0.ebuild
@@ -1,16 +1,22 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libhoard/libhoard-2.1.0.ebuild,v 1.1 2002/06/10 02:06:51 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libhoard/libhoard-2.1.0.ebuild,v 1.2 2002/08/01 18:02:36 seemant Exp $
+
+inherit libtool
DESCRIPTION="A fast, scalable and memory-efficient allocator for multiprocessors"
HOMEPAGE="http://www.hoard.org/"
+SRC_URI="${HOMEPAGE}/${P}.tar.gz"
+
+SLOT="0"
LICENSE="LGPL-2.1"
+KEYWORDS="x86"
+
DEPEND="virtual/glibc"
-SRC_URI="${HOMEPAGE}/${P}.tar.gz"
src_compile() {
# update libtool
- libtoolize --copy --force
+ elibtoolize
# enable the GNU extensions
export CPPFLAGS=-D_GNU_SOURCE
@@ -23,4 +29,3 @@ src_install () {
make DESTDIR=${D} install || die
dodoc NEWS README docs/*
}
-