summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-04-26 02:53:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-04-26 02:53:24 +0000
commitbe7b1542d02a899e423403bf6e1d57081f39fb70 (patch)
tree1e028c386be0b87fb7981f333f8e2824ebe69081 /dev-lang/tcl
parentAdd die following econf for bug 48950 (diff)
downloadhistorical-be7b1542d02a899e423403bf6e1d57081f39fb70.tar.gz
historical-be7b1542d02a899e423403bf6e1d57081f39fb70.tar.bz2
historical-be7b1542d02a899e423403bf6e1d57081f39fb70.zip
don't depend on use echo
Diffstat (limited to 'dev-lang/tcl')
-rw-r--r--dev-lang/tcl/ChangeLog6
-rw-r--r--dev-lang/tcl/tcl-8.3.4.ebuild6
-rw-r--r--dev-lang/tcl/tcl-8.4.6.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/dev-lang/tcl/ChangeLog b/dev-lang/tcl/ChangeLog
index 55ea4c5446fb..582d62f261e2 100644
--- a/dev-lang/tcl/ChangeLog
+++ b/dev-lang/tcl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/tcl
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/ChangeLog,v 1.31 2004/04/25 00:19:09 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/ChangeLog,v 1.32 2004/04/26 02:50:06 mr_bones_ Exp $
+
+ 25 Apr 2004; Michael Sterrett <mr_bones_@gentoo.org> tcl-8.3.4.ebuild,
+ tcl-8.4.6.ebuild:
+ don't depend on use echo
25 Apr 2004; Daniel Black <dragonheart@gentoo.org> metadata.xml,
tcl-8.4.6.ebuild:
diff --git a/dev-lang/tcl/tcl-8.3.4.ebuild b/dev-lang/tcl/tcl-8.3.4.ebuild
index d6ab3b733d93..3295075db0e9 100644
--- a/dev-lang/tcl/tcl-8.3.4.ebuild
+++ b/dev-lang/tcl/tcl-8.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.3.4.ebuild,v 1.11 2004/04/24 19:06:44 port001 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.3.4.ebuild,v 1.12 2004/04/26 02:50:06 mr_bones_ Exp $
IUSE="threads"
@@ -22,7 +22,7 @@ KEYWORDS="x86 ppc sparc alpha hppa amd64 ia64"
pkg_setup() {
- if [ "`use threads`" ]
+ if use threads
then
ewarn ""
ewarn "PLEASE NOTE: You are compiling ${P} with"
@@ -39,7 +39,7 @@ src_compile() {
local local_config_use=""
- if [ "`use threads`" ]
+ if use threads
then
local_config_use="--enable-threads"
fi
diff --git a/dev-lang/tcl/tcl-8.4.6.ebuild b/dev-lang/tcl/tcl-8.4.6.ebuild
index 448b0463291b..b467a2b09ace 100644
--- a/dev-lang/tcl/tcl-8.4.6.ebuild
+++ b/dev-lang/tcl/tcl-8.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.4.6.ebuild,v 1.6 2004/04/25 00:19:09 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.4.6.ebuild,v 1.7 2004/04/26 02:50:06 mr_bones_ Exp $
IUSE="threads"
@@ -19,7 +19,7 @@ S=${WORKDIR}/${PN}${PV}
pkg_setup() {
- if [ "`use threads`" ]
+ if use threads
then
ewarn ""
ewarn "PLEASE NOTE: You are compiling ${P} with"
@@ -36,7 +36,7 @@ src_compile() {
local local_config_use=""
- if [ "`use threads`" ]
+ if use threads
then
local_config_use="--enable-threads"
fi