summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-07-12 12:01:29 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-07-12 12:01:29 +0000
commit34355a753154a5e03d683a37e447d43a9a194415 (patch)
treed7d9d61826be7df9c5667ebefd5e26e74a75a183 /dev-java
parentstable amd64 (diff)
downloadhistorical-34355a753154a5e03d683a37e447d43a9a194415.tar.gz
historical-34355a753154a5e03d683a37e447d43a9a194415.tar.bz2
historical-34355a753154a5e03d683a37e447d43a9a194415.zip
style fixes
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/commons-io/Manifest10
-rw-r--r--dev-java/commons-io/commons-io-1.0.ebuild11
2 files changed, 10 insertions, 11 deletions
diff --git a/dev-java/commons-io/Manifest b/dev-java/commons-io/Manifest
index 41a819b78842..c24fa25fd6bc 100644
--- a/dev-java/commons-io/Manifest
+++ b/dev-java/commons-io/Manifest
@@ -1,15 +1,15 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 fd250f09a0a1645cc29ecbbeb5e9f49e commons-io-1.0.ebuild 1398
+MD5 19777a525a3840cd2f2d08d286e6f4ab commons-io-1.0.ebuild 1358
MD5 1822014318ff58d7aeed32a1b9d1af96 ChangeLog 651
MD5 a6ec7d7724fbd068ffb39b5be56134ed metadata.xml 157
MD5 5c8037358c1bd4650695b23df55e89fe files/digest-commons-io-1.0 70
MD5 d1ce414440c549e8c25716008f452630 files/commons-io-1.0-gentoo.diff 932
-----BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.0 (GNU/Linux)
+Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFCeP+h06ebR+OMO78RAoKSAKCZ3/nqrT3DxW87xLLMGqGiSUrwHQCfURvh
-SR2ugaQbs0d7b8Crb8fAwIw=
-=xSRH
+iD8DBQFC07Ev/rLF9B432nYRAnQJAJ9k78d6GLwdcDlmR4+Da4BjxqAqeQCfei+O
+/YjwegOLhAqRMHTl9sAxrW8=
+=AjXR
-----END PGP SIGNATURE-----
diff --git a/dev-java/commons-io/commons-io-1.0.ebuild b/dev-java/commons-io/commons-io-1.0.ebuild
index 3db368331dbb..41602ea7560b 100644
--- a/dev-java/commons-io/commons-io-1.0.ebuild
+++ b/dev-java/commons-io/commons-io-1.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-io/commons-io-1.0.ebuild,v 1.2 2005/05/04 16:59:57 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-io/commons-io-1.0.ebuild,v 1.3 2005/07/12 12:01:29 axxo Exp $
inherit java-pkg eutils
DESCRIPTION="Commons-IO contains utility classes , stream implementations, file filters , and endian classes."
HOMEPAGE="http://jakarta.apache.org/commons/io"
-SRC_URI="mirror://apache/jakarta/commons/io/source/${PN}-${PV}-src.tar.gz"
+SRC_URI="mirror://apache/jakarta/commons/io/source/${P}-src.tar.gz"
LICENSE="Apache-1.1"
SLOT="1"
@@ -24,10 +24,10 @@ src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${PN}-${PV}-gentoo.diff
+ epatch ${FILESDIR}/${P}-gentoo.diff
mkdir -p target/lib
cd target/lib
- java-pkg_jar-from junit
+ use junit && java-pkg_jar-from junit
}
src_compile() {
@@ -39,8 +39,7 @@ src_compile() {
}
src_install() {
- mv target/${PN}-${PV}.jar target/${PN}.jar
- java-pkg_dojar target/${PN}.jar
+ java-pkg_newjar target/${P}.jar ${PN}.jar
dodoc RELEASE-NOTES.txt
dohtml PROPOSAL.html STATUS.html usersguide.html