summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-02 21:58:30 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-02 21:58:30 +0000
commited36103a8352bd69846566806fbbc35f7c84a9d7 (patch)
tree753f6f10909c93193b619df7bdff5935dd0220c0 /dev-java/fop/fop-0.20.5.ebuild
parentVersion bump. Closes #50335. (diff)
downloadhistorical-ed36103a8352bd69846566806fbbc35f7c84a9d7.tar.gz
historical-ed36103a8352bd69846566806fbbc35f7c84a9d7.tar.bz2
historical-ed36103a8352bd69846566806fbbc35f7c84a9d7.zip
Fix use invocation
Diffstat (limited to 'dev-java/fop/fop-0.20.5.ebuild')
-rw-r--r--dev-java/fop/fop-0.20.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-java/fop/fop-0.20.5.ebuild b/dev-java/fop/fop-0.20.5.ebuild
index 0271c967aa24..9bdaabbd4f9e 100644
--- a/dev-java/fop/fop-0.20.5.ebuild
+++ b/dev-java/fop/fop-0.20.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/fop/fop-0.20.5.ebuild,v 1.1 2004/02/25 18:16:55 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/fop/fop-0.20.5.ebuild,v 1.2 2004/06/02 21:58:30 agriffis Exp $
inherit java-pkg
@@ -28,7 +28,7 @@ src_unpack() {
src_compile() {
ant package || die "Failed building classes"
- if [ -n "`use doc`" ]; then
+ if use doc; then
ant javadocs || die "Failed building javadocs"
fi
}
@@ -41,7 +41,7 @@ src_install () {
exeinto /usr/bin
doexe fop
- if [ -n "`use doc`" ]; then
+ if use doc; then
dodoc CHANGES STATUS README LICENSE
dohtml ReleaseNotes.html
dodir /usr/share/doc/${P}