summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2004-08-30 16:23:46 +0000
committerMasatomo Nakano <nakano@gentoo.org>2004-08-30 16:23:46 +0000
commit565d4f438efe7f6219a2df61b3a8da0634810463 (patch)
tree59932865437ddd5bcb3242c79e3d4f99845e0409 /dev-db/pygresql/pygresql-3.5.ebuild
parentUnconditionally use -fPIC for libs (#55238). (diff)
downloadhistorical-565d4f438efe7f6219a2df61b3a8da0634810463.tar.gz
historical-565d4f438efe7f6219a2df61b3a8da0634810463.tar.bz2
historical-565d4f438efe7f6219a2df61b3a8da0634810463.zip
Version bump
Diffstat (limited to 'dev-db/pygresql/pygresql-3.5.ebuild')
-rw-r--r--dev-db/pygresql/pygresql-3.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-db/pygresql/pygresql-3.5.ebuild b/dev-db/pygresql/pygresql-3.5.ebuild
new file mode 100644
index 000000000000..88efac0bdbf3
--- /dev/null
+++ b/dev-db/pygresql/pygresql-3.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pygresql/pygresql-3.5.ebuild,v 1.1 2004/08/30 16:23:46 nakano Exp $
+
+inherit eutils distutils
+
+MY_P="PyGreSQL-${PV}"
+DESCRIPTION="a Python interface for PostgreSQL database."
+SRC_URI="ftp://ftp.druid.net/pub/distrib/${MY_P}.tgz"
+HOMEPAGE="http://www.druid.net/pygresql/"
+LICENSE="as-is"
+DEPEND=">=dev-db/postgresql-7.3
+ dev-lang/python"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64 ~hppa ~ia64 ~mips"
+IUSE=""
+SLOT="0"
+
+S="${WORKDIR}/${MY_P}"
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/${P}-gentoo.patch
+}
+