summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2004-09-13 18:29:05 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2004-09-13 18:29:05 +0000
commit6ba2a98d8ce68d9a0ebf379726f593cb761d2c51 (patch)
tree7ef69aada00a71ca6d5d378bc32d2c68e2bf52c9 /dev-db/mtop/mtop-0.6.6.ebuild
parentStable on sparc wrt #63123 (diff)
downloadhistorical-6ba2a98d8ce68d9a0ebf379726f593cb761d2c51.tar.gz
historical-6ba2a98d8ce68d9a0ebf379726f593cb761d2c51.tar.bz2
historical-6ba2a98d8ce68d9a0ebf379726f593cb761d2c51.zip
Bug #7684. Ebuild submitted by Minati jean michel <magnet@suidzer0.org>.
Diffstat (limited to 'dev-db/mtop/mtop-0.6.6.ebuild')
-rw-r--r--dev-db/mtop/mtop-0.6.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-db/mtop/mtop-0.6.6.ebuild b/dev-db/mtop/mtop-0.6.6.ebuild
new file mode 100644
index 000000000000..efdebbe07674
--- /dev/null
+++ b/dev-db/mtop/mtop-0.6.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header : $
+
+inherit perl-module
+
+DESCRIPTION="Mysql top monitors a MySQL server"
+HOMEPAGE="http://mtop.sourceforge.net"
+SRC_URI="mirror://sourceforge/mtop/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-perl/Curses
+ dev-perl/DBI
+ dev-perl/DBD-mysql
+ dev-perl/libnet"
+
+src_compile() {
+ perl-module_src_prep || die "Perl module preparation failed."
+ perl-module_src_compile || die "Perl module compilation failed."
+ perl-module_src_test || die "Perl module tests failed."
+}
+
+src_install() {
+ perl-module_src_install || die "Perl module installation failed."
+ dodoc ChangeLog COPYING README README.devel
+}
+