summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2003-08-28 14:16:04 +0000
committerCaleb Tennis <caleb@gentoo.org>2003-08-28 14:16:04 +0000
commit08971ce8ad311d171ca88a10eac16c8daf505c50 (patch)
tree3c1e0a31eb721662860970c726d6070a33c5d92a /app-text/wv2
parentMarked stable on hppa. (diff)
downloadhistorical-08971ce8ad311d171ca88a10eac16c8daf505c50.tar.gz
historical-08971ce8ad311d171ca88a10eac16c8daf505c50.tar.bz2
historical-08971ce8ad311d171ca88a10eac16c8daf505c50.zip
fix a compilation problem
Diffstat (limited to 'app-text/wv2')
-rw-r--r--app-text/wv2/Manifest2
-rw-r--r--app-text/wv2/wv2-0.1.8.ebuild11
2 files changed, 11 insertions, 2 deletions
diff --git a/app-text/wv2/Manifest b/app-text/wv2/Manifest
index 43a33530f96d..702c698cb506 100644
--- a/app-text/wv2/Manifest
+++ b/app-text/wv2/Manifest
@@ -1,4 +1,4 @@
-MD5 36d53a7d81b3c8ba5eddc0c3e6eeffb0 wv2-0.1.8.ebuild 578
+MD5 2ac49d7146846735134c56be120754d2 wv2-0.1.8.ebuild 660
MD5 70fd3236edf190b49f9fd9b9ed08c2e4 wv2-0.0.7.ebuild 701
MD5 07cc7f00e72f4744695db50a3c1ff918 wv2-0.0.9.ebuild 666
MD5 eb5c6df15d6c4604665b886cbfc1ba1b wv2-0.1.ebuild 666
diff --git a/app-text/wv2/wv2-0.1.8.ebuild b/app-text/wv2/wv2-0.1.8.ebuild
index 2fdc5f631d2e..bc9b2756daa4 100644
--- a/app-text/wv2/wv2-0.1.8.ebuild
+++ b/app-text/wv2/wv2-0.1.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.1.8.ebuild,v 1.1 2003/08/26 15:40:02 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.1.8.ebuild,v 1.2 2003/08/28 14:15:56 caleb Exp $
S=${WORKDIR}/${P}
@@ -18,3 +18,12 @@ DEPEND=">=gnome-extra/libgsf-1.8.0
media-libs/libpng"
RDEPEND="$DEPEND media-gfx/imagemagick"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ einstall || die
+}