summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2005-01-08 15:53:33 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2005-01-08 15:53:33 +0000
commit2a9329a61c64cf4d26126bf58dc58d92830a8b80 (patch)
tree447449cb10dfc5577356cc0c11f85bd71cf0ccd0 /app-text/unrtf/unrtf-0.19.3-r1.ebuild
parentadded ~ppc64 (diff)
downloadhistorical-2a9329a61c64cf4d26126bf58dc58d92830a8b80.tar.gz
historical-2a9329a61c64cf4d26126bf58dc58d92830a8b80.tar.bz2
historical-2a9329a61c64cf4d26126bf58dc58d92830a8b80.zip
Closing #77082.
Diffstat (limited to 'app-text/unrtf/unrtf-0.19.3-r1.ebuild')
-rw-r--r--app-text/unrtf/unrtf-0.19.3-r1.ebuild13
1 files changed, 8 insertions, 5 deletions
diff --git a/app-text/unrtf/unrtf-0.19.3-r1.ebuild b/app-text/unrtf/unrtf-0.19.3-r1.ebuild
index 5d91b0d57aa0..f5337b16298b 100644
--- a/app-text/unrtf/unrtf-0.19.3-r1.ebuild
+++ b/app-text/unrtf/unrtf-0.19.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/unrtf/unrtf-0.19.3-r1.ebuild,v 1.2 2005/01/07 11:34:15 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/unrtf/unrtf-0.19.3-r1.ebuild,v 1.3 2005/01/08 15:53:33 aliz Exp $
inherit eutils
@@ -15,19 +15,22 @@ DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
- epatch ${FILESDIR}/${PN}-0.19.3-final.patch
+ epatch ${FILESDIR}/${P}-final.patch
# in 0.19.3 it's a tar file of 0.19.2
rm ${S}/AUTHORS
}
src_compile() {
+ emake CFLAGS="${CFLAGS}" || die
+}
+
+src_clean() {
make clean
- emake || die
}
src_install() {
- dobin unrtf bcount
+ dobin unrtf
doman unrtf.1
dohtml doc/unrtf.html
- dodoc CHANGES COPYING README TODO
+ dodoc CHANGES README TODO
}