summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-12-18 15:04:24 +0000
committerMike Frysinger <vapier@gentoo.org>2002-12-18 15:04:24 +0000
commitf77b6258cb0afe267bb4a31904a7de5aa476ae9a (patch)
tree84181b68db125bcb9e8830d5a38a2a69604ccad1 /app-text/chktex
parentchanged mv;doman to newman (diff)
downloadhistorical-f77b6258cb0afe267bb4a31904a7de5aa476ae9a.tar.gz
historical-f77b6258cb0afe267bb4a31904a7de5aa476ae9a.tar.bz2
historical-f77b6258cb0afe267bb4a31904a7de5aa476ae9a.zip
Changed econf||die to econf
Diffstat (limited to 'app-text/chktex')
-rw-r--r--app-text/chktex/chktex-1.5-r2.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/app-text/chktex/chktex-1.5-r2.ebuild b/app-text/chktex/chktex-1.5-r2.ebuild
index a6e7b42fcc68..bdb6ef279f89 100644
--- a/app-text/chktex/chktex-1.5-r2.ebuild
+++ b/app-text/chktex/chktex-1.5-r2.ebuild
@@ -1,27 +1,27 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/chktex/chktex-1.5-r2.ebuild,v 1.10 2002/12/09 04:17:43 manson Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/chktex/chktex-1.5-r2.ebuild,v 1.11 2002/12/18 15:00:57 vapier Exp $
-S=${WORKDIR}/${P}
SRC_URI="http://www.ibiblio.org/pub/linux/distributions/gentoo/${P}.tar.gz"
HOMEPAGE="http://www.nongnu.org/chktex/"
-SLOT="0"
DESCRIPTION="Checks latex source for common mistakes"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc"
+
DEPEND="app-text/tetex
sys-devel/perl
sys-apps/groff
app-text/latex2html"
-LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc "
src_compile() {
- myconf="--prefix=/usr --host=${CHOST}"
- [ -n "$DEBUG" ] && myconf="$myconf --enable-debug-info" || myconf="$myconf --disable-debug-info"
- econf ${myconf} || die
+ [ -n "$DEBUG" ] && myconf="--enable-debug-info" || myconf="$myconf --disable-debug-info"
+ econf ${myconf}
emake || die
}
-src_install () {
- einstall || die
+src_install() {
+ einstall
dodoc COPYING SCOPTIONS
}