summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:46 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:46 +0000
commitcb154b6b4059e6a588592e0d56858ce34b0bbbc8 (patch)
tree6f6ed52d26f6176d6730f8050ec6ffbe701d877f /app-shells
parentadded try syntax (diff)
downloadhistorical-cb154b6b4059e6a588592e0d56858ce34b0bbbc8.tar.gz
historical-cb154b6b4059e6a588592e0d56858ce34b0bbbc8.tar.bz2
historical-cb154b6b4059e6a588592e0d56858ce34b0bbbc8.zip
added try syntax
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/ccsh/ccsh-0.0.4-r1.ebuild4
-rw-r--r--app-shells/esh/esh-0.8-r1.ebuild4
-rw-r--r--app-shells/pdksh/pdksh-5.2.14-r1.ebuild6
-rw-r--r--app-shells/psh/psh-0.008-r1.ebuild6
-rw-r--r--app-shells/sash/sash-3.4-r1.ebuild4
-rw-r--r--app-shells/sash/sash-3.4-r2.ebuild4
-rw-r--r--app-shells/tcsh/tcsh-6.09-r1.ebuild8
-rw-r--r--app-shells/zsh/zsh-3.0.8-r1.ebuild8
-rw-r--r--app-shells/zsh/zsh-3.1.9.ebuild8
9 files changed, 26 insertions, 26 deletions
diff --git a/app-shells/ccsh/ccsh-0.0.4-r1.ebuild b/app-shells/ccsh/ccsh-0.0.4-r1.ebuild
index 85110cd5908b..57add162ccdb 100644
--- a/app-shells/ccsh/ccsh-0.0.4-r1.ebuild
+++ b/app-shells/ccsh/ccsh-0.0.4-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=ccsh-0.0.4
A=${P}.tar.gz
@@ -13,7 +13,7 @@ HOMEPAGE="http://ccsh.sourceforge.net"
src_compile() {
cd ${S}
- make CFLAGS="${CFLAGS}" all
+ try make CFLAGS="${CFLAGS}" all
}
src_install() {
diff --git a/app-shells/esh/esh-0.8-r1.ebuild b/app-shells/esh/esh-0.8-r1.ebuild
index b525617b631c..2c11af55a4dc 100644
--- a/app-shells/esh/esh-0.8-r1.ebuild
+++ b/app-shells/esh/esh-0.8-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/esh/esh-0.8-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/esh/esh-0.8-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=esh-0.8
A=${P}.tar.gz
@@ -15,7 +15,7 @@ src_compile() {
cp Makefile Makefile.orig
sed -e "s:^CFLAGS=:CFLAGS=${CFLAGS} :" \
-e "s:^LIB=:LIB=-lncurses :" Makefile.orig > Makefile
- make
+ try make
}
src_install() {
diff --git a/app-shells/pdksh/pdksh-5.2.14-r1.ebuild b/app-shells/pdksh/pdksh-5.2.14-r1.ebuild
index 65bc8066dbdf..15ae727b62b1 100644
--- a/app-shells/pdksh/pdksh-5.2.14-r1.ebuild
+++ b/app-shells/pdksh/pdksh-5.2.14-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/pdksh/pdksh-5.2.14-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/pdksh/pdksh-5.2.14-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=pdksh-5.2.14
A=${P}.tar.gz
@@ -12,8 +12,8 @@ HOMEPAGE="http://ww.cs.mun.ca/~michael/pdksh/"
src_compile() {
cd ${S}
- ./configure --prefix=/usr --host=${CHOST}
- make
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
}
src_install() {
diff --git a/app-shells/psh/psh-0.008-r1.ebuild b/app-shells/psh/psh-0.008-r1.ebuild
index 72b7100a6a43..975a21fb8b5e 100644
--- a/app-shells/psh/psh-0.008-r1.ebuild
+++ b/app-shells/psh/psh-0.008-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.008-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.008-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=psh-0.008
A=${P}.tar.gz
@@ -13,12 +13,12 @@ HOMEPAGE="http://www.focusresearch.com/gregor/psh/"
src_compile() {
cd ${S}
perl Makefile.PL $PERLINSTALL
- make
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
dodoc COPYRIGHT HACKING MANIFEST README* RELEASE TODO
dodoc examples/complete-examples
prepman
diff --git a/app-shells/sash/sash-3.4-r1.ebuild b/app-shells/sash/sash-3.4-r1.ebuild
index 2ba294627352..3be2a688d6b5 100644
--- a/app-shells/sash/sash-3.4-r1.ebuild
+++ b/app-shells/sash/sash-3.4-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/sash/sash-3.4-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/sash/sash-3.4-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=sash-3.4
A=${P}.tar.gz
@@ -14,7 +14,7 @@ src_compile() {
cd ${S}
cp Makefile Makefile.orig
sed -e "s:-O3:${CFLAGS}:" Makefile.orig > Makefile
- make
+ try make
}
src_install() {
diff --git a/app-shells/sash/sash-3.4-r2.ebuild b/app-shells/sash/sash-3.4-r2.ebuild
index 9d41e4da6228..e98fd3f513e4 100644
--- a/app-shells/sash/sash-3.4-r2.ebuild
+++ b/app-shells/sash/sash-3.4-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/sash/sash-3.4-r2.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/sash/sash-3.4-r2.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=sash-3.4
A="${P}.tar.gz sash-3.x-readline.diff.gz"
@@ -23,7 +23,7 @@ src_unpack() {
src_compile() {
cd ${S}
- make
+ try make
}
src_install() {
diff --git a/app-shells/tcsh/tcsh-6.09-r1.ebuild b/app-shells/tcsh/tcsh-6.09-r1.ebuild
index 350da475d50f..908a8cd21bb4 100644
--- a/app-shells/tcsh/tcsh-6.09-r1.ebuild
+++ b/app-shells/tcsh/tcsh-6.09-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.09-r1.ebuild,v 1.3 2000/08/23 07:00:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/tcsh/tcsh-6.09-r1.ebuild,v 1.4 2000/09/15 20:08:46 drobbins Exp $
P=tcsh-6.09
A=${P}.tar.gz
@@ -12,13 +12,13 @@ SRC_URI="ftp://ftp.astron.com/pub/tcsh/"${A}
src_compile() {
cd ${S}
- ./configure --prefix=/ --mandir=/usr/man --host=${CHOST}
- make
+ try ./configure --prefix=/ --mandir=/usr/man --host=${CHOST}
+ try make
}
src_install() {
cd ${S}
- make DESTDIR=${D} install install.man
+ try make DESTDIR=${D} install install.man
prepman
perl tcsh.man2html
dodoc FAQ Fixes NewThings Ported README WishList Y2K
diff --git a/app-shells/zsh/zsh-3.0.8-r1.ebuild b/app-shells/zsh/zsh-3.0.8-r1.ebuild
index c195d164cc7f..45f724e3c052 100644
--- a/app-shells/zsh/zsh-3.0.8-r1.ebuild
+++ b/app-shells/zsh/zsh-3.0.8-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.0.8-r1.ebuild,v 1.2 2000/08/16 04:37:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.0.8-r1.ebuild,v 1.3 2000/09/15 20:08:46 drobbins Exp $
P=zsh-3.0.8
A=${P}.tar.gz
@@ -12,13 +12,13 @@ HOMEPAGE="www.zsh.org/"
src_compile() {
cd ${S}
- ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
- make
+ try ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
+ try make
}
src_install() {
cd ${S}
- make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
+ try make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
prepman
dodoc ChangeLog META-FAQ README
docinto StartupFiles
diff --git a/app-shells/zsh/zsh-3.1.9.ebuild b/app-shells/zsh/zsh-3.1.9.ebuild
index e809056aa338..93ceefe0c647 100644
--- a/app-shells/zsh/zsh-3.1.9.ebuild
+++ b/app-shells/zsh/zsh-3.1.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.1.9.ebuild,v 1.1 2000/08/25 15:10:22 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/zsh/zsh-3.1.9.ebuild,v 1.2 2000/09/15 20:08:46 drobbins Exp $
P=zsh-3.1.9
A=${P}.tar.gz
@@ -12,13 +12,13 @@ HOMEPAGE="www.zsh.org/"
src_compile() {
cd ${S}
- ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
- make
+ try ./configure --prefix=/ --mandir=/usr/man --infodir=/usr/info --host=${CHOST}
+ try make
}
src_install() {
cd ${S}
- make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
+ try make prefix=${D} mandir=${D}/usr/man infodir=${D}/usr/info install.bin install.man
prepman
dodoc ChangeLog META-FAQ README
docinto StartupFiles