summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-13 13:01:59 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-13 13:01:59 +0000
commitc21ac946e32552c9c02630f855fd35f6ca1ff86a (patch)
tree90c40676bf65e7278f0b115a5323189f55a8188b /app-shells
parentJust another update (diff)
downloadhistorical-c21ac946e32552c9c02630f855fd35f6ca1ff86a.tar.gz
historical-c21ac946e32552c9c02630f855fd35f6ca1ff86a.tar.bz2
historical-c21ac946e32552c9c02630f855fd35f6ca1ff86a.zip
Just a few cosmetic changes
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/ccsh/ccsh-0.0.4-r2.ebuild32
-rw-r--r--app-shells/ccsh/files/digest-ccsh-0.0.4-r21
2 files changed, 33 insertions, 0 deletions
diff --git a/app-shells/ccsh/ccsh-0.0.4-r2.ebuild b/app-shells/ccsh/ccsh-0.0.4-r2.ebuild
new file mode 100644
index 000000000000..661ae352d5bc
--- /dev/null
+++ b/app-shells/ccsh/ccsh-0.0.4-r2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-shells/ccsh/ccsh-0.0.4-r2.ebuild,v 1.1 2001/04/13 13:01:59 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="UNIX Shell for people already familiar with the C language"
+SRC_URI="http://download.sourceforge.net/ccsh/${A}"
+HOMEPAGE="http://ccsh.sourceforge.net"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ make CFLAGS="${CFLAGS}" all
+}
+
+src_install() {
+
+ into /
+ dobin ccsh
+ into /usr
+ newman ccsh.man ccsh.1
+ dodoc ChangeLog COPYING README TODO
+
+}
+
+
+
+
+
diff --git a/app-shells/ccsh/files/digest-ccsh-0.0.4-r2 b/app-shells/ccsh/files/digest-ccsh-0.0.4-r2
new file mode 100644
index 000000000000..25a513ed0f28
--- /dev/null
+++ b/app-shells/ccsh/files/digest-ccsh-0.0.4-r2
@@ -0,0 +1 @@
+MD5 042a8596065e49dccf154b661e2444a9 ccsh-0.0.4.tar.gz