summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-13 13:10:28 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-13 13:10:28 +0000
commitf06f5ce79bc913a7da4c36b7d26c689ca03e15b5 (patch)
tree509093fc3189655eb71181cb5806c447443237e3 /app-office/koffice
parent*** empty log message *** (diff)
downloadhistorical-f06f5ce79bc913a7da4c36b7d26c689ca03e15b5.tar.gz
historical-f06f5ce79bc913a7da4c36b7d26c689ca03e15b5.tar.bz2
historical-f06f5ce79bc913a7da4c36b7d26c689ca03e15b5.zip
*** empty log message ***
Diffstat (limited to 'app-office/koffice')
-rw-r--r--app-office/koffice/files/digest1
-rw-r--r--app-office/koffice/koffice-1.92-r1.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/app-office/koffice/files/digest b/app-office/koffice/files/digest
new file mode 100644
index 000000000000..5bcc14a7f53e
--- /dev/null
+++ b/app-office/koffice/files/digest
@@ -0,0 +1 @@
+MD5 492b6ad96475fda34dd0f53074974be1 koffice-1.92.tar.bz2
diff --git a/app-office/koffice/koffice-1.92-r1.ebuild b/app-office/koffice/koffice-1.92-r1.ebuild
new file mode 100644
index 000000000000..b03fe887292b
--- /dev/null
+++ b/app-office/koffice/koffice-1.92-r1.ebuild
@@ -0,0 +1,27 @@
+d# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-1.92-r1.ebuild,v 1.1 2000/08/13 13:10:28 achim Exp $
+
+P=koffice-1.92
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2Beta - KOffice"
+CATEGORY=kde-apps
+SRC_URI="ftp://ftp.kde.org/pub/kde/unstable/distribution/2.0Beta3/tar/src/"${A}
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+
+ ./configure --prefix=/opt/kde --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-copy-1.92 \
+ --with-qt-includes=/usr/lib/qt-copy-1.92/include \
+ --with-qt-libs=/usr/lib/qt-copy-1.92/lib
+ make
+}
+
+src_install() {
+ make install prefix=${D}/opt/kde
+ dodoc ChangeLog COPYING AUTHORS NEWS README
+}
+