summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2005-07-03 21:07:38 +0000
committerCarsten Lohrke <carlo@gentoo.org>2005-07-03 21:07:38 +0000
commit8a367ec2ff7bd54da96155525dc1469b686ff0dd (patch)
treeab173b8514d885a34653e2ad0753bcdb07ef95b3 /app-office/khacc/khacc-3.3.ebuild
parentremove power-applet from p.mask because its not in tree anymore (diff)
downloadhistorical-8a367ec2ff7bd54da96155525dc1469b686ff0dd.tar.gz
historical-8a367ec2ff7bd54da96155525dc1469b686ff0dd.tar.bz2
historical-8a367ec2ff7bd54da96155525dc1469b686ff0dd.zip
version bump
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'app-office/khacc/khacc-3.3.ebuild')
-rw-r--r--app-office/khacc/khacc-3.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-office/khacc/khacc-3.3.ebuild b/app-office/khacc/khacc-3.3.ebuild
new file mode 100644
index 000000000000..b054cc1a3242
--- /dev/null
+++ b/app-office/khacc/khacc-3.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/khacc/khacc-3.3.ebuild,v 1.1 2005/07/03 21:07:38 carlo Exp $
+
+inherit kde
+
+DESCRIPTION="KDE personal accounting system based on QHacc."
+HOMEPAGE="http://qhacc.sourceforge.net"
+SRC_URI="mirror://sourceforge/qhacc/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~ppc"
+LICENSE="GPL-2"
+IUSE=""
+
+
+DEPEND="~app-office/qhacc-3.4"
+need-kde 3
+
+src_compile() {
+ local myconf="--with-qhacc-config=/usr/bin"
+ kde_src_compile all
+}
+
+pkg_postinst() {
+ echo
+ einfo "A sample configuration is provided in /usr/share/qhacc/easysetup."
+ einfo "copy files: mkdir ~/.qhacc ; cp /usr/share/qhacc/easysetup/* ~/.qhacc"
+ einfo "run program: khacc -f ~/.qhacc/"
+ einfo "set alias: echo -e \\\n \"alias khacc=\\\"khacc -f ~/.qhacc\\\"\" >> ~/.bashrc"
+ echo
+}