summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-06-05 20:49:00 +0000
committerMamoru Komachi <usata@gentoo.org>2004-06-05 20:49:00 +0000
commit4b6061366927979dcd11a9f4fe3a18ca8762bff0 (patch)
treeb0523c1b69087e22ff8930d32059b909acb52dc9 /app-editors/peacock/peacock-1.9.1.ebuild
parent~amd64 (diff)
downloadhistorical-4b6061366927979dcd11a9f4fe3a18ca8762bff0.tar.gz
historical-4b6061366927979dcd11a9f4fe3a18ca8762bff0.tar.bz2
historical-4b6061366927979dcd11a9f4fe3a18ca8762bff0.zip
Initial import. Thanks to Edon Kelmendi <edon@albalinux.org> and Dominique Comte <bearingspacer@free.fr>, closing bug #34324
Diffstat (limited to 'app-editors/peacock/peacock-1.9.1.ebuild')
-rw-r--r--app-editors/peacock/peacock-1.9.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-editors/peacock/peacock-1.9.1.ebuild b/app-editors/peacock/peacock-1.9.1.ebuild
new file mode 100644
index 000000000000..a986c0c6169b
--- /dev/null
+++ b/app-editors/peacock/peacock-1.9.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/peacock/peacock-1.9.1.ebuild,v 1.1 2004/06/05 20:49:00 usata Exp $
+
+IUSE=""
+
+DESCRIPTION="A simple GTK HTML editor"
+SRC_URI="mirror://sourceforge/peacock/${P}.tar.gz"
+HOMEPAGE="http://peacock.sourceforge.net/"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+DEPEND=">=x11-libs/gtk+-2
+ dev-util/pkgconfig
+ x11-libs/gtksourceview"
+
+src_compile() {
+
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+
+ make DESTDIR=${D} install || die "make install failed"
+
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}