summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Boeck <hanno@gentoo.org>2008-10-25 22:22:21 +0000
committerHanno Boeck <hanno@gentoo.org>2008-10-25 22:22:21 +0000
commitd4ca20056a399f032a0394c128447f41f83c93cb (patch)
tree96093b746d5f4b4906aaecd9d3b50f064387eb0d /app-crypt/md4sum/md4sum-0.02.03.ebuild
parentadded svn snapshot 26, to fix problems with new ffmpeg api changes (diff)
downloadhistorical-d4ca20056a399f032a0394c128447f41f83c93cb.tar.gz
historical-d4ca20056a399f032a0394c128447f41f83c93cb.tar.bz2
historical-d4ca20056a399f032a0394c128447f41f83c93cb.zip
md4sum: respect cc var
Package-Manager: portage-2.2_rc12/cvs/Linux 2.6.28-rc1 x86_64
Diffstat (limited to 'app-crypt/md4sum/md4sum-0.02.03.ebuild')
-rw-r--r--app-crypt/md4sum/md4sum-0.02.03.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-crypt/md4sum/md4sum-0.02.03.ebuild b/app-crypt/md4sum/md4sum-0.02.03.ebuild
index 09ae2e1aeecb..60770acb77a4 100644
--- a/app-crypt/md4sum/md4sum-0.02.03.ebuild
+++ b/app-crypt/md4sum/md4sum-0.02.03.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/md4sum/md4sum-0.02.03.ebuild,v 1.4 2008/06/02 14:26:15 hanno Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/md4sum/md4sum-0.02.03.ebuild,v 1.5 2008/10/25 22:22:21 hanno Exp $
+
+inherit eutils
DESCRIPTION="md4 and edonkey hash algorithm tool"
HOMEPAGE="http://absinth.dyndns.org/linux/c/"
@@ -14,7 +16,7 @@ src_compile() {
econf || die "econf failed"
sed -i -e "s:CFLAGS=:CFLAGS=${CFLAGS} :g" \
-e "s:install -s:install:g" Makefile
- make LDFLAGS="${LDFLAGS}" || die "emake failed"
+ make LDFLAGS="${LDFLAGS}" CC="$(tc-getCC)" || die "emake failed"
}
src_install() {