summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2014-08-05 08:00:14 +0000
committerPatrick Lauer <patrick@gentoo.org>2014-08-05 08:00:14 +0000
commit9c51db643a27ab0fac3ab4e15b0de57de01bbb9e (patch)
treec6cf8935382c3860f5b04df594f0389237d1acef /app-benchmarks/stress/stress-1.0.3.ebuild
parentAdd fix from upstream for implicit prototypes. (diff)
downloadhistorical-9c51db643a27ab0fac3ab4e15b0de57de01bbb9e.tar.gz
historical-9c51db643a27ab0fac3ab4e15b0de57de01bbb9e.tar.bz2
historical-9c51db643a27ab0fac3ab4e15b0de57de01bbb9e.zip
Make description more repoman-happy
Package-Manager: portage-2.2.11-r1/cvs/Linux x86_64
Diffstat (limited to 'app-benchmarks/stress/stress-1.0.3.ebuild')
-rw-r--r--app-benchmarks/stress/stress-1.0.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-benchmarks/stress/stress-1.0.3.ebuild b/app-benchmarks/stress/stress-1.0.3.ebuild
index 5dbfc9012b13..5687b469676b 100644
--- a/app-benchmarks/stress/stress-1.0.3.ebuild
+++ b/app-benchmarks/stress/stress-1.0.3.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/stress/stress-1.0.3.ebuild,v 1.1 2010/02/26 20:58:51 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/stress/stress-1.0.3.ebuild,v 1.2 2014/08/05 07:59:56 patrick Exp $
inherit autotools flag-o-matic
MY_P="${PN}-${PV/_/}"
S="${WORKDIR}/${MY_P}"
-DESCRIPTION="Imposes stressful loads on different aspects of the system."
+DESCRIPTION="Imposes stressful loads on different aspects of the system"
HOMEPAGE="http://weather.ou.edu/~apw/projects/stress"
SRC_URI="http://weather.ou.edu/~apw/projects/stress/${MY_P}.tar.gz"