summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 23:56:50 +0000
commitcb12b723820639f024686025261c12a793a46979 (patch)
tree54970371d7741c39c42f48cb0eb1e1b5b8459878 /app-arch/mt-st
parentstable on amd64 (diff)
downloadhistorical-cb12b723820639f024686025261c12a793a46979.tar.gz
historical-cb12b723820639f024686025261c12a793a46979.tar.bz2
historical-cb12b723820639f024686025261c12a793a46979.zip
touch the libc
Diffstat (limited to 'app-arch/mt-st')
-rw-r--r--app-arch/mt-st/mt-st-0.6.ebuild12
-rw-r--r--app-arch/mt-st/mt-st-0.7-r1.ebuild13
-rw-r--r--app-arch/mt-st/mt-st-0.7.ebuild12
3 files changed, 19 insertions, 18 deletions
diff --git a/app-arch/mt-st/mt-st-0.6.ebuild b/app-arch/mt-st/mt-st-0.6.ebuild
index 188715f336c5..7288182d1731 100644
--- a/app-arch/mt-st/mt-st-0.6.ebuild
+++ b/app-arch/mt-st/mt-st-0.6.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.6.ebuild,v 1.14 2004/06/24 21:33:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.6.ebuild,v 1.15 2004/06/25 23:52:33 vapier Exp $
DESCRIPTION="Enhanced mt command for Linux, supporting Linux 2.4 ioctls"
-SRC_URI="http://www.ibiblio.org/pub/linux/system/backup/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/tar/"
+SRC_URI="http://www.ibiblio.org/pub/linux/system/backup/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-IUSE=""
+SLOT="0"
KEYWORDS="x86 sparc"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
@@ -24,6 +24,6 @@ src_compile() {
}
src_install() {
- dosbin mt stinit
+ dosbin mt stinit || die
doman mt.1 stinit.8
}
diff --git a/app-arch/mt-st/mt-st-0.7-r1.ebuild b/app-arch/mt-st/mt-st-0.7-r1.ebuild
index 590ef3aadacb..626532d2f5a9 100644
--- a/app-arch/mt-st/mt-st-0.7-r1.ebuild
+++ b/app-arch/mt-st/mt-st-0.7-r1.ebuild
@@ -1,16 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.7-r1.ebuild,v 1.7 2004/06/24 21:33:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.7-r1.ebuild,v 1.8 2004/06/25 23:52:33 vapier Exp $
DESCRIPTION="Enhanced mt command for Linux, supporting Linux 2.4 ioctls"
HOMEPAGE="http://www.gnu.org/software/tar/"
-
SRC_URI="http://www.ibiblio.org/pub/linux/system/backup/${P}.tar.gz"
-SLOT="0"
+
LICENSE="GPL-2"
-IUSE=""
+SLOT="0"
KEYWORDS="x86 ppc sparc alpha hppa amd64 ~ia64"
-DEPEND="virtual/glibc"
+IUSE=""
+
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A} || die
@@ -23,7 +24,7 @@ src_compile() {
}
src_install() {
- dosbin mt stinit
+ dosbin mt stinit || die
doman mt.1 stinit.8
dodoc README* stinit.def.examples
}
diff --git a/app-arch/mt-st/mt-st-0.7.ebuild b/app-arch/mt-st/mt-st-0.7.ebuild
index 410cd1e42ea1..005888633741 100644
--- a/app-arch/mt-st/mt-st-0.7.ebuild
+++ b/app-arch/mt-st/mt-st-0.7.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.7.ebuild,v 1.17 2004/06/24 21:33:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/mt-st/mt-st-0.7.ebuild,v 1.18 2004/06/25 23:52:33 vapier Exp $
DESCRIPTION="Enhanced mt command for Linux, supporting Linux 2.4 ioctls"
-SRC_URI="http://www.ibiblio.org/pub/linux/system/backup/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/tar/"
+SRC_URI="http://www.ibiblio.org/pub/linux/system/backup/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-IUSE=""
+SLOT="0"
KEYWORDS="x86 ppc sparc alpha hppa"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
@@ -24,6 +24,6 @@ src_compile() {
}
src_install() {
- dosbin mt stinit
+ dosbin mt stinit || die
doman mt.1 stinit.8
}