summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2006-01-16 16:18:21 +0000
committerLuca Longinotti <chtekk@gentoo.org>2006-01-16 16:18:21 +0000
commit6964a3fea779120b1b71903a2648f3ce7ff8983a (patch)
tree9a470d2d988160f4b71f0856fb9b0e8a864b81da /app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild
parentAnother version bump, gearing up for 5.8.8 release (diff)
downloadhistorical-6964a3fea779120b1b71903a2648f3ce7ff8983a.tar.gz
historical-6964a3fea779120b1b71903a2648f3ce7ff8983a.tar.bz2
historical-6964a3fea779120b1b71903a2648f3ce7ff8983a.zip
Fix bug #119136.
Package-Manager: portage-2.0.54
Diffstat (limited to 'app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild')
-rw-r--r--app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild b/app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild
new file mode 100644
index 000000000000..b77884982631
--- /dev/null
+++ b/app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/php-toolkit/php-toolkit-1.0-r2.ebuild,v 1.1 2006/01/16 16:18:21 chtekk Exp $
+
+inherit eutils
+
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+DESCRIPTION="Utilities for managing installed copies of PHP."
+HOMEPAGE="http://svn.gnqs.org/projects/gentoo-php-overlay/wiki/PhpToolkit"
+SRC_URI=""
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="!app-admin/eselect-php"
+
+src_install() {
+ # install php-select
+ dosbin "${FILESDIR}/php-select"
+
+ dodir /usr/share/php-select
+ insinto /usr/share/php-select
+ doins "${FILESDIR}/php-select-modules/libapache.sh"
+ doins "${FILESDIR}/php-select-modules/libsymlink.sh"
+ doins "${FILESDIR}/php-select-modules/apache1.sh"
+ doins "${FILESDIR}/php-select-modules/apache2.sh"
+ doins "${FILESDIR}/php-select-modules/php.sh"
+ doins "${FILESDIR}/php-select-modules/php-cgi.sh"
+ doins "${FILESDIR}/php-select-modules/php-devel.sh"
+}