summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2009-10-22 15:56:19 +0000
committerDoug Goldstein <cardoe@gentoo.org>2009-10-22 15:56:19 +0000
commitf1b33e5fdac5cba1357bc96e1b804a9a9088ca18 (patch)
tree2b9a81be1f3f3d857971755f099917589c86a828
parentaspell-dict goes last on the inherit line (diff)
downloadhistorical-f1b33e5fdac5cba1357bc96e1b804a9a9088ca18.tar.gz
historical-f1b33e5fdac5cba1357bc96e1b804a9a9088ca18.tar.bz2
historical-f1b33e5fdac5cba1357bc96e1b804a9a9088ca18.zip
initial version of VDPAU info gathering application
Package-Manager: portage-2.1.7.1/cvs/Linux x86_64
-rw-r--r--x11-misc/vdpauinfo/ChangeLog10
-rw-r--r--x11-misc/vdpauinfo/Manifest4
-rw-r--r--x11-misc/vdpauinfo/metadata.xml10
-rw-r--r--x11-misc/vdpauinfo/vdpauinfo-0.0.6.ebuild23
4 files changed, 47 insertions, 0 deletions
diff --git a/x11-misc/vdpauinfo/ChangeLog b/x11-misc/vdpauinfo/ChangeLog
new file mode 100644
index 000000000000..6d04db2ac0a1
--- /dev/null
+++ b/x11-misc/vdpauinfo/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for x11-misc/vdpauinfo
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/vdpauinfo/ChangeLog,v 1.1 2009/10/22 15:56:19 cardoe Exp $
+
+*vdpauinfo-0.0.6 (22 Oct 2009)
+
+ 22 Oct 2009; Doug Goldstein <cardoe@gentoo.org> +vdpauinfo-0.0.6.ebuild,
+ +metadata.xml:
+ initial version of VDPAU info gathering application
+
diff --git a/x11-misc/vdpauinfo/Manifest b/x11-misc/vdpauinfo/Manifest
new file mode 100644
index 000000000000..00ab6304d9b0
--- /dev/null
+++ b/x11-misc/vdpauinfo/Manifest
@@ -0,0 +1,4 @@
+DIST vdpauinfo-0.0.6.tar.gz 77375 RMD160 447192f4a0b8e2d7fc027c320ea2c7670bb210e2 SHA1 14cd467f07feb4b8d9fbe20484375ae5c8670c5c SHA256 52bb5d817b16984aca2d410584150cd35551bdfd6346688a377d406e25a65454
+EBUILD vdpauinfo-0.0.6.ebuild 640 RMD160 3fe8159c8295e475eef0877a823d74caa13f0c41 SHA1 1854c42ff5c7625828a892b1c06a637f240cf28d SHA256 f8fcad08db687fb29c8d9aaae9cc0cd7f1dc04f60e92672920ae84b8220daefc
+MISC ChangeLog 388 RMD160 77561eb9aad4127755612b63658e84b0e77abeae SHA1 6dad557f1be71c08d8657e76f8d8451447ae88f1 SHA256 8c7d8086fadb6fef476655079817d6c6e95a64da80f367126582ed9d97aae879
+MISC metadata.xml 249 RMD160 a6d8f8c77b7aa9c00354b9734fad35c6b715556c SHA1 e0e7d183a6079c2dc3422f6a2bc9ff78c59a7acb SHA256 d32e4832e4abc1c29f58427f90bc4c2ecd9677058ef2c6ccb85d69a72187d780
diff --git a/x11-misc/vdpauinfo/metadata.xml b/x11-misc/vdpauinfo/metadata.xml
new file mode 100644
index 000000000000..03a898950033
--- /dev/null
+++ b/x11-misc/vdpauinfo/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd></herd>
+ <maintainer>
+ <email>cardoe@gentoo.org</email>
+ <name>Doug Goldstein</name>
+ </maintainer>
+</pkgmetadata>
+
diff --git a/x11-misc/vdpauinfo/vdpauinfo-0.0.6.ebuild b/x11-misc/vdpauinfo/vdpauinfo-0.0.6.ebuild
new file mode 100644
index 000000000000..ab43296d9dc3
--- /dev/null
+++ b/x11-misc/vdpauinfo/vdpauinfo-0.0.6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/vdpauinfo/vdpauinfo-0.0.6.ebuild,v 1.1 2009/10/22 15:56:19 cardoe Exp $
+
+EAPI="2"
+
+DESCRIPTION="Displays info about your card's VDPAU support"
+HOMEPAGE="http://www.freedesktop.org/wiki/Software/VDPAU"
+SRC_URI="http://people.freedesktop.org/~aplattner/vdpau/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libvdpau"
+DEPEND="${RDEPEND}
+ x11-proto/xproto"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+}