summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJose Alberto Suarez Lopez <bass@gentoo.org>2005-06-13 13:44:15 +0000
committerJose Alberto Suarez Lopez <bass@gentoo.org>2005-06-13 13:44:15 +0000
commit6584350cdad949407b92fe3e172c3663fe5ee8c6 (patch)
treecb71d308df1ae6337713cd7a05d5b43deb2e5ee0
parentmoved (diff)
downloadhistorical-6584350cdad949407b92fe3e172c3663fe5ee8c6.tar.gz
historical-6584350cdad949407b92fe3e172c3663fe5ee8c6.tar.bz2
historical-6584350cdad949407b92fe3e172c3663fe5ee8c6.zip
moved
Package-Manager: portage-2.0.51.22-r1
-rw-r--r--net-im/coccinella/ChangeLog31
-rw-r--r--net-im/coccinella/coccinella-0.94.7.ebuild32
-rw-r--r--net-im/coccinella/coccinella-0.95.7.ebuild32
3 files changed, 95 insertions, 0 deletions
diff --git a/net-im/coccinella/ChangeLog b/net-im/coccinella/ChangeLog
new file mode 100644
index 000000000000..f6568725b8d0
--- /dev/null
+++ b/net-im/coccinella/ChangeLog
@@ -0,0 +1,31 @@
+# ChangeLog for net-misc/coccinella
+# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/coccinella/ChangeLog,v 1.1 2005/06/13 13:44:15 bass Exp $
+
+*coccinella-0.95.7 (13 Jun 2005)
+ 13 Jun 2005; J. Alberto Suarez L. <bass@gentoo.org> coccinella-0.95.7.ebuild:
+ Version bumped, category changed. Bug #46810
+
+*coccinella-0.94.7 (29 Feb 2004)
+ 29 Feb 2004; J. Alberto Suarez L. <bass@gentoo.org> coccinella-0.94.7.ebuild:
+ Version bumped
+
+*coccinella-0.94.3 (03 Mar 2003)
+ 03 Mar 2003; J. Alberto Suarez L. <bass@gentoo.org> coccinella-0.94.3.ebuild:
+ New dev version.
+
+ 06 Dec 2002; Rodney Rees <manson@gentoo.org> : changed sparc ~sparc keywords
+
+*coccinella-0.94.2 (11 Dec 2002)
+
+ 11 Dec 2002; J. Alberto Suarez L. <bass@gentoo.org> coccinella-0.94.2.ebuild:
+ New version.
+
+*coccinella-0.94 (11 Jun 2002)
+
+ 06 Jul 2002; phoen][x <phoenix@gentoo.org> ChangeLog coccinella-0.94.ebuild:
+ Added KEYWORDS.
+
+ 09 Jun 2002; J. Alberto S. L. <bass@gentoo.org> coccinella-0.94.ebuild:
+ The initial package.
+
diff --git a/net-im/coccinella/coccinella-0.94.7.ebuild b/net-im/coccinella/coccinella-0.94.7.ebuild
new file mode 100644
index 000000000000..97b1502ae193
--- /dev/null
+++ b/net-im/coccinella/coccinella-0.94.7.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/coccinella/coccinella-0.94.7.ebuild,v 1.1 2005/06/13 13:44:15 bass Exp $
+
+NAME=Coccinella
+S="${WORKDIR}/${NAME}-${PV}"
+DESCRIPTION="Virtual net-whiteboard."
+SRC_URI="mirror://sourceforge/coccinella/${NAME}-${PV}Linux-x86.tar.gz"
+#http://unc.dl.sourceforge.net/sourceforge/coccinella/Coccinella-0.94.7Linux-x86.tar.gz
+HOMEPAGE="http://hem.fyristorg.com/matben"
+LICENSE="GPL-2"
+DEPEND="dev-lang/tk"
+KEYWORDS="~x86"
+IUSE=""
+SLOT="0"
+
+src_compile() {
+ einfo "Nothing to compile for ${P}."
+}
+
+src_install () {
+ dodir /opt/coccinella
+ cp -r ${WORKDIR}/${NAME}-${PV}/* ${D}/opt/coccinella/
+ dosym /opt/coccinella/Whiteboard.tcl /opt/coccinella/coccinella
+ insinto /etc/env.d
+ doins ${FILESDIR}/97coccinella
+ dodoc CHANGES README README-jabber README-smileys TechNotes
+}
+
+pkg_postinst() {
+ einfo "To run coccinella run /opt/coccinella/Whiteboard.tcl"
+}
diff --git a/net-im/coccinella/coccinella-0.95.7.ebuild b/net-im/coccinella/coccinella-0.95.7.ebuild
new file mode 100644
index 000000000000..76134160d5ed
--- /dev/null
+++ b/net-im/coccinella/coccinella-0.95.7.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/coccinella/coccinella-0.95.7.ebuild,v 1.1 2005/06/13 13:44:15 bass Exp $
+
+NAME=Coccinella
+S="${WORKDIR}/${NAME}-${PV}Src"
+DESCRIPTION="Virtual net-whiteboard."
+SRC_URI="mirror://sourceforge/coccinella/${NAME}-${PV}Src.tar.gz"
+HOMEPAGE="http://hem.fyristorg.com/matben"
+LICENSE="GPL-2"
+DEPEND="dev-lang/tk"
+KEYWORDS="~x86"
+IUSE=""
+SLOT="0"
+
+src_compile() {
+ einfo "Nothing to compile for ${P}."
+}
+
+src_install () {
+ dodir /opt/coccinella
+ cp -R "${S}"/* ${D}/opt/coccinella/
+ fperms 0755 /opt/coccinella/Coccinella.tcl
+ dosym Coccinella.tcl /opt/coccinella/coccinella
+ insinto /etc/env.d
+ doins ${FILESDIR}/97coccinella
+ dodoc CHANGES README.txt READMEs/README-jabber READMEs/README-smileys
+}
+
+pkg_postinst() {
+ einfo "To run coccinella just type coccinella"
+}