summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2014-07-04 08:01:51 +0000
committerUlrich Müller <ulm@gentoo.org>2014-07-04 08:01:51 +0000
commit5ea923eb02697b1a054ace665d88b2f3819ceebc (patch)
treea52a0c29b7c6443d397034a34a15596bc2521309
parentUpdate multilib stable mask (diff)
downloadhistorical-5ea923eb02697b1a054ace665d88b2f3819ceebc.tar.gz
historical-5ea923eb02697b1a054ace665d88b2f3819ceebc.tar.bz2
historical-5ea923eb02697b1a054ace665d88b2f3819ceebc.zip
Whitespace.
-rw-r--r--eclass/eutils.eclass8
-rw-r--r--eclass/flag-o-matic.eclass6
-rw-r--r--eclass/kde4-base.eclass4
-rw-r--r--eclass/kde4-functions.eclass4
-rw-r--r--eclass/user.eclass4
5 files changed, 13 insertions, 13 deletions
diff --git a/eclass/eutils.eclass b/eclass/eutils.eclass
index 5e107aa90361..e62c4d86bcd3 100644
--- a/eclass/eutils.eclass
+++ b/eclass/eutils.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.434 2014/04/27 19:01:30 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.435 2014/07/04 08:01:51 ulm Exp $
# @ECLASS: eutils.eclass
# @MAINTAINER:
@@ -951,7 +951,7 @@ make_desktop_entry() {
# @FUNCTION: _eutils_eprefix_init
# @INTERNAL
# @DESCRIPTION:
-# Initialized prefix variables for EAPI<3.
+# Initialized prefix variables for EAPI<3.
_eutils_eprefix_init() {
has "${EAPI:-0}" 0 1 2 && : ${ED:=${D}} ${EPREFIX:=} ${EROOT:=${ROOT}}
}
@@ -1169,7 +1169,7 @@ doicon() {
# results in: insinto /usr/share/pixmaps
# newins foobar.png NEWNAME.png
#
-# example 2: newicon -s 48 foobar.png NEWNAME.png
+# example 2: newicon -s 48 foobar.png NEWNAME.png
# results in: insinto /usr/share/icons/hicolor/48x48/apps
# newins foobar.png NEWNAME.png
# @CODE
@@ -1270,7 +1270,7 @@ preserve_old_lib_notify() {
has preserve-libs ${FEATURES} && return 0
_eutils_eprefix_init
-
+
local lib notice=0
for lib in "$@" ; do
[[ -e ${EROOT}/${lib} ]] || continue
diff --git a/eclass/flag-o-matic.eclass b/eclass/flag-o-matic.eclass
index c8663bd2158b..6ce69577081c 100644
--- a/eclass/flag-o-matic.eclass
+++ b/eclass/flag-o-matic.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/flag-o-matic.eclass,v 1.199 2014/06/14 07:34:59 rhill Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/flag-o-matic.eclass,v 1.200 2014/07/04 08:01:51 ulm Exp $
# @ECLASS: flag-o-matic.eclass
# @MAINTAINER:
@@ -616,10 +616,10 @@ append-libs() {
continue
fi
case $flag in
- -[lL]*)
+ -[lL]*)
export LIBS="${LIBS} ${flag}"
;;
- -*)
+ -*)
eqawarn "Appending non-library to LIBS (${flag}); Other linker flags should be passed via LDFLAGS"
export LIBS="${LIBS} ${flag}"
;;
diff --git a/eclass/kde4-base.eclass b/eclass/kde4-base.eclass
index 45d117fb00fd..dd1bb47f062f 100644
--- a/eclass/kde4-base.eclass
+++ b/eclass/kde4-base.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-base.eclass,v 1.136 2014/06/14 18:33:59 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-base.eclass,v 1.137 2014/07/04 08:01:51 ulm Exp $
# @ECLASS: kde4-base.eclass
# @MAINTAINER:
@@ -782,7 +782,7 @@ kde4-base_src_test() {
fi
cmake-utils_src_test
- }
+ }
# When run as normal user during ebuild development with the ebuild command, the
# kde tests tend to access the session DBUS. This however is not possible in a real
diff --git a/eclass/kde4-functions.eclass b/eclass/kde4-functions.eclass
index fc7dabf1d4b3..746955dfe500 100644
--- a/eclass/kde4-functions.eclass
+++ b/eclass/kde4-functions.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-functions.eclass,v 1.68 2014/06/14 18:33:59 kensington Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kde4-functions.eclass,v 1.69 2014/07/04 08:01:51 ulm Exp $
inherit versionator
@@ -131,7 +131,7 @@ comment_add_subdirectory() {
fi
if [[ -a "CMakeLists.txt" ]]; then
- sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1}[[:space:]]*)/s/^/#DONOTCOMPILE /" \
+ sed -e "/add_subdirectory[[:space:]]*([[:space:]]*${1}[[:space:]]*)/s/^/#DONOTCOMPILE /" \
-i CMakeLists.txt || die "failed to comment add_subdirectory(${1})"
fi
}
diff --git a/eclass/user.eclass b/eclass/user.eclass
index fa7e747d473e..a44acaddb750 100644
--- a/eclass/user.eclass
+++ b/eclass/user.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/user.eclass,v 1.22 2012/06/22 19:18:24 axs Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/user.eclass,v 1.23 2014/07/04 08:01:51 ulm Exp $
# @ECLASS: user.eclass
# @MAINTAINER:
@@ -392,7 +392,7 @@ egetshell() {
# @DESCRIPTION:
# Update the home directory in a platform-agnostic way.
# Required parameters is the username and the new home directory.
-# Specify -1 if you want to set home to the enewuser default
+# Specify -1 if you want to set home to the enewuser default
# of /dev/null.
# If the new home directory does not exist, it is created.
# Any previously existing home directory is NOT moved.