summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/systemd/systemd-242-r6.ebuild5
-rw-r--r--sys-apps/systemd/systemd-243_rc1-r1.ebuild5
-rw-r--r--sys-apps/systemd/systemd-9999.ebuild5
3 files changed, 15 insertions, 0 deletions
diff --git a/sys-apps/systemd/systemd-242-r6.ebuild b/sys-apps/systemd/systemd-242-r6.ebuild
index eb97107359b6..96430b07ddd7 100644
--- a/sys-apps/systemd/systemd-242-r6.ebuild
+++ b/sys-apps/systemd/systemd-242-r6.ebuild
@@ -481,6 +481,11 @@ pkg_postinst() {
eerror "systemd again."
eerror
fi
+
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ elog "To enable a useful set of services, run the following:"
+ elog " systemctl preset-all"
+ fi
}
pkg_prerm() {
diff --git a/sys-apps/systemd/systemd-243_rc1-r1.ebuild b/sys-apps/systemd/systemd-243_rc1-r1.ebuild
index a3e140a028c9..34b6587a0db7 100644
--- a/sys-apps/systemd/systemd-243_rc1-r1.ebuild
+++ b/sys-apps/systemd/systemd-243_rc1-r1.ebuild
@@ -462,6 +462,11 @@ pkg_postinst() {
eerror "systemd again."
eerror
fi
+
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ elog "To enable a useful set of services, run the following:"
+ elog " systemctl preset-all"
+ fi
}
pkg_prerm() {
diff --git a/sys-apps/systemd/systemd-9999.ebuild b/sys-apps/systemd/systemd-9999.ebuild
index c259ae220b73..c4350573c99d 100644
--- a/sys-apps/systemd/systemd-9999.ebuild
+++ b/sys-apps/systemd/systemd-9999.ebuild
@@ -461,6 +461,11 @@ pkg_postinst() {
eerror "systemd again."
eerror
fi
+
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ elog "To enable a useful set of services, run the following:"
+ elog " systemctl preset-all"
+ fi
}
pkg_prerm() {