summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/selinux-python')
-rw-r--r--sys-apps/selinux-python/selinux-python-3.1-r1.ebuild2
-rw-r--r--sys-apps/selinux-python/selinux-python-3.1-r2.ebuild2
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/selinux-python/selinux-python-3.1-r1.ebuild b/sys-apps/selinux-python/selinux-python-3.1-r1.ebuild
index c92909383ffe..8bafa3c13fb9 100644
--- a/sys-apps/selinux-python/selinux-python-3.1-r1.ebuild
+++ b/sys-apps/selinux-python/selinux-python-3.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+PYTHON_COMPAT=( python{3_7,3_8} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-3.1-r2.ebuild b/sys-apps/selinux-python/selinux-python-3.1-r2.ebuild
index b244747ca977..59dad86d9671 100644
--- a/sys-apps/selinux-python/selinux-python-3.1-r2.ebuild
+++ b/sys-apps/selinux-python/selinux-python-3.1-r2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index b244747ca977..59dad86d9671 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs