summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/metasploit-credential/metasploit-credential-1.0.1.ebuild')
-rw-r--r--dev-ruby/metasploit-credential/metasploit-credential-1.0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/metasploit-credential/metasploit-credential-1.0.1.ebuild b/dev-ruby/metasploit-credential/metasploit-credential-1.0.1.ebuild
new file mode 100644
index 000000000000..15376438081a
--- /dev/null
+++ b/dev-ruby/metasploit-credential/metasploit-credential-1.0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+inherit ruby-fakegem
+
+RUBY_FAKEGEM_EXTRAINSTALL="app config db spec"
+
+DESCRIPTION="Code for modeling and managing credentials in Metasploit"
+HOMEPAGE="https://github.com/rapid7/metasploit-credential"
+SRC_URI="mirror://rubygems/${P}.gem"
+
+LICENSE="BSD"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/metasploit-concern-1.0.0:1.0
+ >=dev-ruby/metasploit_data_models-1.2.0
+ >=dev-ruby/metasploit-model-1.0.0
+ dev-ruby/rubyzip:1
+ dev-ruby/rubyntlm
+ >=dev-ruby/railties-4.0.9:4.0
+ dev-ruby/pg"