summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pychecker/files/pychecker-0.8.19-create_script.patch')
-rw-r--r--dev-python/pychecker/files/pychecker-0.8.19-create_script.patch13
1 files changed, 0 insertions, 13 deletions
diff --git a/dev-python/pychecker/files/pychecker-0.8.19-create_script.patch b/dev-python/pychecker/files/pychecker-0.8.19-create_script.patch
deleted file mode 100644
index ca4367591174..000000000000
--- a/dev-python/pychecker/files/pychecker-0.8.19-create_script.patch
+++ /dev/null
@@ -1,13 +0,0 @@
---- setup.py
-+++ setup.py
-@@ -221,7 +221,9 @@
- script_str = "%s %s %%*\n" % (sys.executable, checker_path)
- else:
- script_str = '#! /bin/sh\n\n%s %s "$@"\n' % (sys.executable, checker_path)
-- open(script_path, "w").write(script_str)
-+ script = open(script_path, "w")
-+ script.write(script_str)
-+ script.close()
- except Exception, e:
- print "ERROR: Unable to create %s: %s" % (script_path, e)
- raise e