summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/charade/charade-1.0.3.ebuild')
-rw-r--r--dev-python/charade/charade-1.0.3.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/charade/charade-1.0.3.ebuild b/dev-python/charade/charade-1.0.3.ebuild
new file mode 100644
index 000000000000..f6538ec11ce0
--- /dev/null
+++ b/dev-python/charade/charade-1.0.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Universal encoding detector for python 2 and 3 (fork of chardet)"
+HOMEPAGE="https://github.com/sigmavirus24/charade/ http://pypi.python.org/pypi/charade/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"