summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/boto3')
-rw-r--r--dev-python/boto3/boto3-1.16.43.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.50.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.56.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.60.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.61.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.62.ebuild2
-rw-r--r--dev-python/boto3/boto3-1.16.63.ebuild2
-rw-r--r--dev-python/boto3/boto3-9999.ebuild2
8 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/boto3/boto3-1.16.43.ebuild b/dev-python/boto3/boto3-1.16.43.ebuild
index 7de92d70c47a..2f9ae1e99fda 100644
--- a/dev-python/boto3/boto3-1.16.43.ebuild
+++ b/dev-python/boto3/boto3-1.16.43.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.50.ebuild b/dev-python/boto3/boto3-1.16.50.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.50.ebuild
+++ b/dev-python/boto3/boto3-1.16.50.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.56.ebuild b/dev-python/boto3/boto3-1.16.56.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.56.ebuild
+++ b/dev-python/boto3/boto3-1.16.56.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.60.ebuild b/dev-python/boto3/boto3-1.16.60.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.60.ebuild
+++ b/dev-python/boto3/boto3-1.16.60.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.61.ebuild b/dev-python/boto3/boto3-1.16.61.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.61.ebuild
+++ b/dev-python/boto3/boto3-1.16.61.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.62.ebuild b/dev-python/boto3/boto3-1.16.62.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.62.ebuild
+++ b/dev-python/boto3/boto3-1.16.62.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-1.16.63.ebuild b/dev-python/boto3/boto3-1.16.63.ebuild
index 7be6516ff810..74b9170a9119 100644
--- a/dev-python/boto3/boto3-1.16.63.ebuild
+++ b/dev-python/boto3/boto3-1.16.63.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
diff --git a/dev-python/boto3/boto3-9999.ebuild b/dev-python/boto3/boto3-9999.ebuild
index 74bb826bd085..f48e380853d3 100644
--- a/dev-python/boto3/boto3-9999.ebuild
+++ b/dev-python/boto3/boto3-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1