summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/c-blosc/files/c-blosc-1.5.3-shared-libs.patch')
-rw-r--r--dev-libs/c-blosc/files/c-blosc-1.5.3-shared-libs.patch27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-libs/c-blosc/files/c-blosc-1.5.3-shared-libs.patch b/dev-libs/c-blosc/files/c-blosc-1.5.3-shared-libs.patch
deleted file mode 100644
index c46f66987445..000000000000
--- a/dev-libs/c-blosc/files/c-blosc-1.5.3-shared-libs.patch
+++ /dev/null
@@ -1,27 +0,0 @@
- hdf5/CMakeLists.txt | 6 +++---
- 1 file changed, 3 insertions(+), 3 deletions(-)
-
-diff --git a/hdf5/CMakeLists.txt b/hdf5/CMakeLists.txt
-index d91194f..032a292 100644
---- a/hdf5/CMakeLists.txt
-+++ b/hdf5/CMakeLists.txt
-@@ -44,16 +44,16 @@ endif(MSVC)
-
- # install
- install(FILES blosc_filter.h DESTINATION include COMPONENT HDF5_FILTER_DEV)
--install(TARGETS blosc_filter_shared DESTINATION lib COMPONENT HDF5_FILTER)
-+install(TARGETS blosc_filter_shared DESTINATION lib${LIB_SUFFIX} COMPONENT HDF5_FILTER)
- if(BUILD_STATIC)
- install(
-- TARGETS blosc_filter_static DESTINATION lib COMPONENT HDF5_FILTER_DEV)
-+ TARGETS blosc_filter_static DESTINATION lib${LIB_SUFFIX} COMPONENT HDF5_FILTER_DEV)
- endif(BUILD_STATIC)
-
-
- # test
- if(BUILD_TESTS)
- add_executable(example example.c)
-- target_link_libraries(example blosc_filter_static ${HDF5_LIBRARIES})
-+ target_link_libraries(example blosc_filter_shared ${HDF5_LIBRARIES})
- add_test(test_hdf5_filter example)
- endif(BUILD_TESTS)