summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/rust/rust-1.82.0-r101.ebuild')
-rw-r--r--dev-lang/rust/rust-1.82.0-r101.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/rust/rust-1.82.0-r101.ebuild b/dev-lang/rust/rust-1.82.0-r101.ebuild
index 43c4a3704a8f..6d6a125f0d22 100644
--- a/dev-lang/rust/rust-1.82.0-r101.ebuild
+++ b/dev-lang/rust/rust-1.82.0-r101.ebuild
@@ -49,7 +49,7 @@ LLVM_DEPEND=()
for _x in "${ALL_LLVM_TARGETS[@]}"; do
LLVM_DEPEND+=( " ${_x}? ( $(llvm_gen_dep "sys-devel/llvm:\${LLVM_SLOT}[${_x}]") )" )
done
-LLVM_DEPEND+=( " wasm? ( $(llvm_gen_dep 'sys-devel/lld:${LLVM_SLOT}') )" )
+LLVM_DEPEND+=( " wasm? ( $(llvm_gen_dep 'llvm-core/lld:${LLVM_SLOT}') )" )
LLVM_DEPEND+=( " $(llvm_gen_dep 'sys-devel/llvm:${LLVM_SLOT}')" )
BDEPEND="${PYTHON_DEPS}