summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/rust/rust-1.76.0-r100.ebuild')
-rw-r--r--dev-lang/rust/rust-1.76.0-r100.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/rust/rust-1.76.0-r100.ebuild b/dev-lang/rust/rust-1.76.0-r100.ebuild
index 068aa16fcec8..e0af7ae90c6c 100644
--- a/dev-lang/rust/rust-1.76.0-r100.ebuild
+++ b/dev-lang/rust/rust-1.76.0-r100.ebuild
@@ -49,7 +49,7 @@ LLVM_DEPEND=()
for _x in "${ALL_LLVM_TARGETS[@]}"; do
LLVM_DEPEND+=( " ${_x}? ( $(llvm_gen_dep "sys-devel/llvm:\${LLVM_SLOT}[${_x}]") )" )
done
-LLVM_DEPEND+=( " wasm? ( $(llvm_gen_dep 'sys-devel/lld:${LLVM_SLOT}') )" )
+LLVM_DEPEND+=( " wasm? ( $(llvm_gen_dep 'llvm-core/lld:${LLVM_SLOT}') )" )
LLVM_DEPEND+=( " $(llvm_gen_dep 'sys-devel/llvm:${LLVM_SLOT}')" )
BDEPEND="${PYTHON_DEPS}