summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/apispec/Manifest1
-rw-r--r--dev-python/apispec/apispec-0.35.0.ebuild37
2 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/apispec/Manifest b/dev-python/apispec/Manifest
index acb1181b3790..0a5e012d1a43 100644
--- a/dev-python/apispec/Manifest
+++ b/dev-python/apispec/Manifest
@@ -1,2 +1 @@
-DIST apispec-0.35.0.tar.gz 47684 BLAKE2B 3067a0d50a6f53378f46a9a07596da53679f399732619f5bd3d1bedd85d088c6901560dc46be22b42d77537c437d9d97840a55f0b1513e39c87760e9e6c8ea0c SHA512 45a3034c49169ca7998480a8b8e0ac6415d49b6235885fba31eaaccb1c008b4ea845a6743f10cc3492215affe20b690d73a9a06e0e0c3942e0327f381415fa57
DIST apispec-3.3.0.tar.gz 61687 BLAKE2B f1bcd212494d9196441e44acd4fd0d06063d7f80859ce49cd50dd5a4cbc4ddace974c2388031ddc8ef015b44f10a8f5d97c6d0f4fed96c1336dfc7282fa7c173 SHA512 c94cc48702ced17baa01175be2ff261dd7203cb0f49477f4be633080ef5f8029e5654579609370b4c1cd852d71f0b6fc116a05ee34515b22e7a0877a19d49a27
diff --git a/dev-python/apispec/apispec-0.35.0.ebuild b/dev-python/apispec/apispec-0.35.0.ebuild
deleted file mode 100644
index 29c537f4aca7..000000000000
--- a/dev-python/apispec/apispec-0.35.0.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A pluggable API specification generator."
-HOMEPAGE="https://github.com/marshmallow-code/apispec/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/pyyaml-3.10[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/bottle[${PYTHON_USEDEP}]
- dev-python/marshmallow[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- )"
-
-src_prepare() {
- rm tests/test_swagger.py || die
- distutils-r1_src_prepare
-}
-
-python_test() {
- py.test -v || die "tests failed under ${EPYTHON}"
-}