summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-themes/pearlgrey-xcursors/pearlgrey-xcursors-1.0-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-themes/pearlgrey-xcursors/pearlgrey-xcursors-1.0-r2.ebuild b/x11-themes/pearlgrey-xcursors/pearlgrey-xcursors-1.0-r2.ebuild
new file mode 100644
index 000000000000..633727d2c917
--- /dev/null
+++ b/x11-themes/pearlgrey-xcursors/pearlgrey-xcursors-1.0-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+MY_PN="${PN/-xcursors/}"
+
+DESCRIPTION="A simple crispy white-grey xcursor theme"
+HOMEPAGE="https://store.kde.org/p/999829/"
+SRC_URI="mirror://gentoo/11313-${MY_PN}-${PV}.tar.gz"
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+
+RDEPEND="x11-libs/libXcursor"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r pearlgrey/
+}