summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2024-11-10 16:50:44 +0000
committerSam James <sam@gentoo.org>2024-11-10 16:51:15 +0000
commitc6a214ac2f138a419ae528e58ca57e74b3597e04 (patch)
treece9caf07ee4cf476806e5306eb6601bbc9df1d9b /media-sound
parentapp-editors/featherpad: add 1.5.2 (diff)
downloadgentoo-c6a214ac2f138a419ae528e58ca57e74b3597e04.tar.gz
gentoo-c6a214ac2f138a419ae528e58ca57e74b3597e04.tar.bz2
gentoo-c6a214ac2f138a419ae528e58ca57e74b3597e04.zip
media-sound/ncspot: add missing rust_pkg_setup calls
Not all revisions were updated. Closes: https://bugs.gentoo.org/943167 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/ncspot/ncspot-1.2.0-r1.ebuild5
-rw-r--r--media-sound/ncspot/ncspot-1.2.1-r1.ebuild5
2 files changed, 10 insertions, 0 deletions
diff --git a/media-sound/ncspot/ncspot-1.2.0-r1.ebuild b/media-sound/ncspot/ncspot-1.2.0-r1.ebuild
index f461b2a76eb4..ba8bdc27a012 100644
--- a/media-sound/ncspot/ncspot-1.2.0-r1.ebuild
+++ b/media-sound/ncspot/ncspot-1.2.0-r1.ebuild
@@ -595,6 +595,11 @@ BDEPEND="${PYTHON_DEPS}
QA_FLAGS_IGNORED="/usr/bin/ncspot"
+pkg_setup() {
+ python-any-r1_pkg_setup
+ rust_pkg_setup
+}
+
src_configure() {
local myfeaturesdef=""
diff --git a/media-sound/ncspot/ncspot-1.2.1-r1.ebuild b/media-sound/ncspot/ncspot-1.2.1-r1.ebuild
index ce56d901f746..ff8820871b7f 100644
--- a/media-sound/ncspot/ncspot-1.2.1-r1.ebuild
+++ b/media-sound/ncspot/ncspot-1.2.1-r1.ebuild
@@ -601,6 +601,11 @@ BDEPEND="${PYTHON_DEPS}
QA_FLAGS_IGNORED="/usr/bin/ncspot"
+pkg_setup() {
+ python-any-r1_pkg_setup
+ rust_pkg_setup
+}
+
src_configure() {
local myfeaturesdef=""