summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Mair-Keimberger <mmk@levelnine.at>2023-03-19 18:31:16 +0100
committerConrad Kostecki <conikost@gentoo.org>2023-09-14 23:22:51 +0200
commitb7c55864dbcbd0dd83fb3cb49e4ca442b7a5078d (patch)
tree5703acbf22f11e88de1f1cd39e6010bb1956784f /app-vim/webapi
parentapp-vim/vim-tmux: EAPI8 bump (diff)
downloadgentoo-b7c55864dbcbd0dd83fb3cb49e4ca442b7a5078d.tar.gz
gentoo-b7c55864dbcbd0dd83fb3cb49e4ca442b7a5078d.tar.bz2
gentoo-b7c55864dbcbd0dd83fb3cb49e4ca442b7a5078d.zip
app-vim/webapi: EAPI8 bump
Signed-off-by: Michael Mair-Keimberger <mmk@levelnine.at> Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'app-vim/webapi')
-rw-r--r--app-vim/webapi/webapi-0.3-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/webapi/webapi-0.3-r1.ebuild b/app-vim/webapi/webapi-0.3-r1.ebuild
new file mode 100644
index 000000000000..83e5160ae527
--- /dev/null
+++ b/app-vim/webapi/webapi-0.3-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface to Web APIs"
+HOMEPAGE="https://github.com/mattn/webapi-vim"
+SRC_URI="https://github.com/mattn/${PN}-vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-vim-${PV}"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~x64-macos"
+
+RDEPEND="net-misc/curl"
+
+src_compile() { :; }