summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-VimColor/Text-VimColor-0.110.0.ebuild')
-rw-r--r--dev-perl/Text-VimColor/Text-VimColor-0.110.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Text-VimColor/Text-VimColor-0.110.0.ebuild b/dev-perl/Text-VimColor/Text-VimColor-0.110.0.ebuild
new file mode 100644
index 000000000..f29e04cdb
--- /dev/null
+++ b/dev-perl/Text-VimColor/Text-VimColor-0.110.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+MODULE_VERSION=0.11
+MODULE_AUTHOR="GEOFFR"
+
+inherit perl-module
+
+DESCRIPTION="Syntax highlighting using vim"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ dev-perl/Path-Class
+ app-editors/vim
+"