aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Algorithm-Loops/Algorithm-Loops-1.32.ebuild')
-rw-r--r--dev-perl/Algorithm-Loops/Algorithm-Loops-1.32.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Algorithm-Loops/Algorithm-Loops-1.32.ebuild b/dev-perl/Algorithm-Loops/Algorithm-Loops-1.32.ebuild
new file mode 100644
index 000000000..f240a6a75
--- /dev/null
+++ b/dev-perl/Algorithm-Loops/Algorithm-Loops-1.32.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR="TYEMQ"
+DIST_A_EXT="zip"
+DIST_VERSION="1.031"
+
+inherit perl-module
+
+DESCRIPTION="Looping constructs: NestedLoops, MapCar*, Filter, and NextPermute*"
+
+LICENSE="CC0-1.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+
+RDEPEND="${DEPEND}"