summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lua/resty-session/resty-session-9999.ebuild')
-rw-r--r--dev-lua/resty-session/resty-session-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-lua/resty-session/resty-session-9999.ebuild b/dev-lua/resty-session/resty-session-9999.ebuild
index bb05b66..b0e1523 100644
--- a/dev-lua/resty-session/resty-session-9999.ebuild
+++ b/dev-lua/resty-session/resty-session-9999.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
-VCS="git-r3"
+VCS="git"
LUA_COMPAT="luajit2"
+GITHUB_A="bungle"
+GITHUB_PN="lua-${PN}"
+
inherit lua
DESCRIPTION="Session library for OpenResty implementing Secure Cookie Protocol"
HOMEPAGE="https://github.com/bungle/lua-resty-session"
-SRC_URI=""
-
-EGIT_REPO_URI="https://github.com/bungle/lua-${PN}"
LICENSE="BSD"
SLOT="0"
@@ -27,7 +27,7 @@ DEPEND="
${RDEPEND}
"
-READMES=( README.md )
+DOCS=(README.md)
each_lua_install() {
dolua_jit lib/resty