aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6d3f069..346d7bb 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,6 @@ import unittest
class jc_build(build):
-
def run(self):
build.run(self)
@@ -33,7 +32,6 @@ class jc_build(build):
class jc_test(Command):
-
user_options = []
def initialize_options(self):
@@ -136,4 +134,4 @@ setup(
]
)
-# vim: noet:ts=4:
+# vim: noet:ts=4: \ No newline at end of file