summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/pluma/pluma-9999.ebuild')
-rw-r--r--app-editors/pluma/pluma-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/pluma/pluma-9999.ebuild b/app-editors/pluma/pluma-9999.ebuild
index 9d5382f..849ab40 100644
--- a/app-editors/pluma/pluma-9999.ebuild
+++ b/app-editors/pluma/pluma-9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
MATE_LA_PUNT="yes"
-PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8,3_9,3_10} )
inherit mate python-single-r1 virtualx
@@ -73,7 +73,7 @@ src_configure() {
src_test() {
# FIXME: This should be handled at eclass level.
- "${EROOT}${GLIB_COMPILE_SCHEMAS}" --allow-any-name "${S}/data" || die
+ "${EPREFIX%/}/${GLIB_COMPILE_SCHEMAS}" --allow-any-name "${S}/data" || die
unset DBUS_SESSION_BUS_ADDRESS