diff options
author | Alfred Wingate <parona@protonmail.com> | 2023-10-06 02:47:18 +0300 |
---|---|---|
committer | Alfred Wingate <parona@protonmail.com> | 2023-10-06 02:47:18 +0300 |
commit | c08fea8ad853d1508b412f06dd9636273912f1c1 (patch) | |
tree | 5592a8a37b217aa5ec016cad5228be2d76e783fc | |
parent | pyproject.toml: Add isort configuration (diff) | |
download | elogv-c08fea8ad853d1508b412f06dd9636273912f1c1.tar.gz elogv-c08fea8ad853d1508b412f06dd9636273912f1c1.tar.bz2 elogv-c08fea8ad853d1508b412f06dd9636273912f1c1.zip |
Reformat with isort
Signed-off-by: Alfred Wingate <parona@protonmail.com>
-rwxr-xr-x | elogv | 19 | ||||
-rw-r--r-- | setup.py | 10 |
2 files changed, 14 insertions, 15 deletions
@@ -20,21 +20,22 @@ # along with this program; if not, write to the Free Software # Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA -import os -import sys -import re -from datetime import datetime +import bz2 import curses import curses.ascii -import textwrap -from portage import settings as port_settings -from glob import glob import gettext -import locale import gzip -import bz2 +import locale import lzma +import os +import re import signal +import sys +import textwrap +from datetime import datetime +from glob import glob + +from portage import settings as port_settings _LOCALE_CATEGORY_PAIRS = ( (locale.LC_COLLATE, "LC_COLLATE"), @@ -1,13 +1,11 @@ -from setuptools import setup -from setuptools import Command -from setuptools.command.build import build as _build -from setuptools.command.install import install as _install - import logging - import os from glob import glob +from setuptools import Command, setup +from setuptools.command.build import build as _build +from setuptools.command.install import install as _install + ## Snippet of code found on ## http://developer.berlios.de/snippet/detail.php?type=snippet&id=100019 ## Useful to handle *.po files under distutils |