aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'misc/Makefile')
-rw-r--r--misc/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/misc/Makefile b/misc/Makefile
new file mode 100644
index 0000000..0434bb6
--- /dev/null
+++ b/misc/Makefile
@@ -0,0 +1,7 @@
+all: clear-dt-path parse-elf print-sections
+
+%: %.c
+ gcc -o $@ $^ -lelf
+
+clean:
+ rm -rf parse-elf print-sections