summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 0b020a9f..22e4a174 100644
--- a/Makefile
+++ b/Makefile
@@ -64,9 +64,7 @@ install:
layout:
# Create base filesytem layout
for x in $(KEEP_DIRS) ; do \
- test -e $(DESTDIR)$$x/.keep && continue ; \
$(INSTALL_DIR) $(DESTDIR)$$x ; \
- touch $(DESTDIR)$$x/.keep || true; \
done
ln -snf /proc/self/mounts $(DESTDIR)/etc/mtab
ln -snf /run $(DESTDIR)/var/run