summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild')
-rw-r--r--xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild
new file mode 100644
index 000000000000..359ab66ed78c
--- /dev/null
+++ b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.6.0.ebuild,v 1.1 2009/03/10 13:59:18 angelos Exp $
+
+EAPI=1
+
+inherit xfce4
+
+xfce4_core
+
+DESCRIPTION="Application finder"
+HOMEPAGE="http://www.xfce.org/projects/xfce4-appfinder"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.6:2
+ >=x11-libs/gtk+-2.6:2
+ >=xfce-base/libxfce4util-${XFCE_VERSION}
+ >=xfce-base/libxfcegui4-${XFCE_VERSION}
+ >=xfce-base/thunar-0.9.92"
+DEPEND="${RDEPEND}
+ dev-util/intltool"
+
+DOCS="AUTHORS BUGS ChangeLog NEWS README TODO"