summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xvidtune/xvidtune-0.99.0.ebuild')
-rw-r--r--x11-apps/xvidtune/xvidtune-0.99.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xvidtune/xvidtune-0.99.0.ebuild b/x11-apps/xvidtune/xvidtune-0.99.0.ebuild
new file mode 100644
index 000000000000..d7156e5f4ec2
--- /dev/null
+++ b/x11-apps/xvidtune/xvidtune-0.99.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xvidtune/xvidtune-0.99.0.ebuild,v 1.1 2005/08/08 06:28:13 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xvidtune application"
+KEYWORDS="~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXxf86vm
+ x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}